Next Generation Emulation banner
1 - 4 of 4 Posts

· Registered
Joined
·
376 Posts
you do not have to produce multiple topics to be answered.

double post: https://www.ngemu.com/threads/memory-card-mcr-files-not-working.206682/

usually I indicate using the option below:
ePSXe, Options, Memory Cars, "Use Individual memcards by game": CHECK

and thus the memory card management becomes transparent to the user and completely controlled by the emulator. it is the best scenario.

but in your case you need to make manual changes and so either understand how the automatic management of memory cards works and make the necessary adjustments or perform the manual management and UNCHECK the previous option.

you should not need any program, just a real BIOS and the ePSXe emulator, but if you want you can try the program below:

MemcardRex 1.8 released
https://shendosoft.blogspot.com/2014/01/memcardrex-18-released.html

cheers!
 

· Registered
Joined
·
376 Posts
please start by reading the emulator guide to solve the most common questions:

ePSXe Basic Setup Guide (Windows)
https://www.ngemu.com/threads/epsxe-basic-setup-guide-windows.204673/

after reading, use a real BIOS, and obviously disable HLE:
ePSXe, Config, BIOS, "Enable HLE BIOS": UNCHECK

configures the emulator for MANUAL use of memory cards:
ePSXe, Options, Memory Cars, "Use Individual memcards by game": UNCHECK

it is important that both cards are ENABLED and with valid addresses:
ePSXe, Options, Memory Cars, 1, ENABLE: check
ePSXe, Options, Memory Cars, 2, ENABLE: check

start the emulator through the BIOS and choose the options to navigate through the contents of the memory card.

repeat the process until you find your memory card:
ePSXe, File, Run BIOS, (then, after loading,) Memory Card.

profit.

edit: Can not you just save? is there no save to be recovered? Do you want to just save the game? Please just read the guide, and follow their directions.
 

· Registered
Joined
·
376 Posts
it could possible be a outdated bios could you send a link to a up to date bios?
you can not have an "outdated" BIOS. there are only the versions that were released more than 20 years ago and they all work very well.

ok, do the following:

(a) close the emulator

in doubt execute the command below in CMD 2 times:
Code:
taskkill /F /T /IM epsxe.exe
(b) clear the emulator settings

run the script provided in the link below. it will erase all your settings.

Remove ePSXe/PCSXR Settings
https://www.ngemu.com/threads/remove-epsxe-pcsxr-settings.197337/

(c) delete the memory card folder

there should be a folder inside the epsxe emulator folder called "memcards".

if the "memcards" folder exists, delete it.

(d) recreate memory cart folder

if there is no more folder named "memcards" create a new folder.

the folder must have the same name without quotes: "memcards"

(e) open the emulator and redo the settings

as explained by the guide: ePSXe Basic Setup Guide (Windows)
https://www.ngemu.com/threads/epsxe-basic-setup-guide-windows.204673/

I recommend checking that all the options below are enabled:
ePSXe, Options, Memory Cars, "Use Individual memcards by game": check
ePSXe, Options, Memory Cars, 1, ENABLE: check
ePSXe, Options, Memory Cars, 2, ENABLE: check

done!

if it does not work, I do not know what your problem is and I can not help you.

cheers!
 
1 - 4 of 4 Posts
Top