Next Generation Emulation banner

Status
Not open for further replies.
21 - 40 of 40 Posts

·
.:Enigmatic Protagonist:.
Joined
·
2,283 Posts
Welcome Crimson, Enjoy your stay :thumb:
 

·
Registered
Joined
·
137 Posts
I dunno how old this is but just wanted to say thanks...can't argue with a nice easy fix for this problem.
 

·
Registered
Joined
·
1 Posts
Readme/Usage.txt

BIG THNX!

Allthough I am a noob (the kind that searches for info, don't post 100's of questions) and I did get confused reading the readme and usage files included in the .dll.zip. As far as I understand this is for programmers/designers who wish to implemepnt the Zlib in some program and is of no importance to me right?

Just Unzip->copy zlib1.dll to epsxe170 folder and run ePSXe? Play PSX's FFVIII and enjoy life right?
YOU GUYS ROCK btw!
 

·
Registered
Joined
·
104 Posts
Although this isn't exactly a zlib1.dll question, as I downloaded it and 1.70 runs up to the config screen and then error message about subTsgMSCD32.dll not found even though it is in the same directory as the executable.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
go into your plugins folder and delete all the files with "TSG" in the title.
 

·
Banned
Joined
·
23,263 Posts
its incompatible with Windows 2000 and higher iiirc.
 

·
Registered
Joined
·
104 Posts
I'm slow on the uptake, is 1.70 incompatible with Xp and Vista. Or is the dll's incompatible? I could easily keep 1.52 as it ran better.
 

·
Banned
Joined
·
23,263 Posts
I'm slow on the uptake, is 1.70 incompatible with Xp and Vista. Or is the dll's incompatible? I could easily keep 1.52 as it ran better.
the MSCD plugin is actually dependant on MSCDEX which is a Win9x api for accessing Optical Drives, it was deprecated by ASPI in later versions.
 

·
Registered
Joined
·
31 Posts
i put it exactly where you said and it still SAYS THE EXACT SAME THING!! does anyone know a solution to this?
Uhh if you already haven't tried extracting the .dll and putting it in your system32 folder (assuming you have xp or vista) or just extracting the .dll and putting in the epsxe folder, then I have no idea what to tell you.

Just look around the forums more or just google on common FAQs lol. Might help a bit.
 

·
Demon OverLord
Joined
·
740 Posts

·
noctis labyrinthus
Joined
·
35 Posts
and I thought I just suck on this

If you get this error when you try running ePSXe 1.7.0






25-02-2009 : updated download link

-> Download ZLIB from HERE



Usage notes:
==========
just extract ZLIB1.DLL into the same folder as EPSXE.EXE



(ZLIB1.DLL could alternatively be copied to the SYSTEM or the SYSTEM32 folders, should work the same)
but you are such an angel!! thanks a lot:wub:
 
21 - 40 of 40 Posts
Status
Not open for further replies.
Top