Next Generation Emulation banner

Zelda64 The Ocarina Of time.

3821 Views 27 Replies 5 Participants Last post by  Xeven
I just got this game, and I heard that it works perfectly on PJ64.
However, when I run it, I got a lot of graphic glitches.

Here are a few problems:
One of my "hearts" is missing.
Link become transparency.
The menu screen tooks about 5 seconds to show up.

I use Jabo's D3D6 plugin, can someone please help me out?
21 - 28 of 28 Posts
I am using the same setting as yours but why my hearts is white?

BTW, damn it, the 6 second delay of the menu is really anoying when I get into the Water Temple, you know what I meant if you played until there...
The menu delay and those color errors can't yet be fixed too. At least i tried every combination of configs and I couldn't fix it so... but it's not that big of a problem...;)
I tried the settings that you use and it gives me an error that it can't process the graphics. :mad:
hey joe! take a look at this:

guess the colour problem is our card's fault. Maybe we must update our driver? or maybe get a new one?

They said TNT2 cards works pretty good with PJ64, but why I still having problems?:confused:
Well on my game its only the faries and the Sun. Everything else is fine..and I'm sure I have a good video card.
well, the only problem I have is the heart's. It's not a big deal, I'll just leave it there....

now... BIG problem.... Lens Of Truth is not working(ya.. I know it is not emulated on the current PJ64 yet.)!!!! How am I suppose to beat that %^&* shadow temple??!!

EDIT: can someone tell me is the Lens Of truth working on any other emulator out there?
The Lens of Truth doesn't work??!! Bummer. :shout:
> EDIT: can someone tell me is the Lens Of truth working on any other emulator out there?

Well, it worked with ultrahle when i played it WAY back.. although iirc, if you're going to use wrappers.. you have to use specific ones in order for it to work, otherwise the screen will just black out when you try to use it..
21 - 28 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.