Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
i am having problem with this game its runs really really slow i am using project 64 and the plugis it cae w can u help me plz

Windows ME
Version 4.90.3000 Build 3000

Processor Intel Celeron processol 700 Mhz

Total Physical Memory 190.26 MB
Available Physical Memory 248.00 KB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.63 GB

Sound Card Creative SB Live Platinum Dolby Digital 5.1
Manufacturer Creative
Status OK
IRQ Channel IRQ 11
I/O Port 0xDF80-0xDF9F
Driver c:\windows\system\mmdevldr.vxd (4.90.3000, 17.62 KB (18,043 bytes)

CD ROM MATSHITA DVD-ROM SR-8585 32x

Video Card3dfx Voodoo 4500 32 mb Ram
Driver c:\windows\system\vmm32.vxd (, 1,019.88 KB (1,044,352 bytes)

C: 28.61 GB (30,714,593,280 bytes)W
 

·
Registered
Joined
·
37 Posts
The reason why it's so damn slow is because of your cpu. p64 needs a lot of speed to run a large game like zelda. You should use another emu like corn or upgrade your cpu.
 

·
Key To The Universe
Joined
·
2,712 Posts
Zelda OoT should work great with your specs under UltraHLE. Try it.
 

·
IceyD the Ice Cold Prince
Joined
·
176 Posts
I have simlar specs then you and I have no problem with zelda oot just the start menu my specs are:
windows me
intel celeron 600mhz
128 mb of memrory
creative soundblaster live 1024 player
voodoo 4500 32 meg
perhaps It is the way you set up you plugin I am useing
jabo's direct3d6 1.30
jabo's directsound 1.30
and jabo's directinput7 1.30
and I will include an image of how I set them up:

I hope this helps you.
 
1 - 4 of 4 Posts
Top