Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter · #1 · (Edited)
Pl help.

I have just tried this game on dolphin. It can run well with perfect sound, but when I enter a race, the display become dark. That makes it not playable.
Here is screenshot: The first two are those when played on wii, the remaining ones are respective those when played on dolphin.

Pl help. how to fix this display problem?:( I tried rev 2565, 2666, 2748, 2760 with OpenGL plugin. ther results were the same.
 

·
Registered
Joined
·
188 Posts
Discussion Starter · #5 ·
When I use graphic plugin
D3D, it give me errors:
"Posmtx stream not supported correctly. 36"
"Posmtx stream not supported correctly. 28"





After that, the game still run with sound, but screen is black all the
times.
 

·
Registered
Joined
·
188 Posts
Discussion Starter · #10 · (Edited)
Good news.
"Mario Galaxy Hack" have some effect on this game.
Let's consider graphic of this game have 2 parts:
- normal part: it can be displayed well
- dark part: it is black all the time
Now, when I enable "mario galaxy hack", normal part is black all the time, while dark part is displayed well.
How to make 2 part be displayed together?

btw, now I can see whole thing by switching between enable/disable "Mario Galaxy hack", but it's still not playable as it wait for st each time I enter a race, but I don;t know what it is:(.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top