Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
231 Posts
Discussion Starter · #1 ·
This is a problem with the FMV on Final Fantasy 9

This occurs during the FMV sequence that plays when the group is leaving the airship from Dali village. The first few seconds play, but then the video freezes up and the audio stutters on an infinte loop. I have no idea what is causing this.

Here's my system and plugin specs:

P4 3.0 Ghz
1GB RAM
128 nVida Geforce 5200 video card
DVD +/- RW
CD-RW
Windows XP Pro SP1

Pete's OpenGL Driver 1.76
PEOpS DSound Audio Driver 1.9
ePSXe CDR WNT/W2K Core 1.5.2

i am using the original CDs to play this game
and i get the exact same problem when i try to play using an iso i made of the disc.

if anyone can help me i would appreciate it. thanks.
 

·
Registered
Joined
·
231 Posts
Discussion Starter · #2 ·
addition

i should also add that this is the first problem i have encountered playing this game. all other FMVs and the "infamous" swirling effect have shown up correctly for me.

additionally, the discs are not scratched. they are all in new condition.
 

·
Registered
Joined
·
523 Posts
Are you using epsxe 1.6.0?

This version has known problems with FF9. One of them is that it tends to crash in FMVs where 3D characters are mixed in the video. The dali one is the first one of those as far as i can remember.

So, use 1.5.2 if you dont do it already.

Another possibility would be a scratched CD or corrupted image. I remember i had a crash at the exact same point wich was solved by remaking my images. hehe But i figure that's a coincidence.
 

·
Registered
Joined
·
231 Posts
Discussion Starter · #4 ·
EDIT: I'm too tired. I read dali and thought lindblum at the same time. anyway be sure to use 1.5.2 and ignore my sleepy stupidity.
dont worry about that.

im the one who needs to go and try it with 1.5.2.
all i need to do is load in my savestate i made during the conversation that takes place just before the FMV.
thanks for your suggestion Hatman
 

·
Registered
Joined
·
231 Posts
Discussion Starter · #5 ·
problem solved!
i shouldve read through the forums a little more thoroughly...i swear i saw something stating that using 1.5.2 would solve a few problems.
im past the problematic FMV. i dumped the save state back into 1.6.0 and everything is working fine again.

so let this be a lesson kids:
if it doesnt work correctly, use 1.5.2!
 

·
Registered
Joined
·
523 Posts
your welcome.
But remember, squaresoft loves this 3D-FMV mix. You'll encounter it again. Stick with 1.5.2 to be on the safe side. The outro of the game is the best example. Kinda ruins the mood if you finish the game, lean back to enjoy the ending and the thing crashes again. That happened to me and i didnt use savestates at the time. :/
Though beating the crap out of **Spoiler** at 200FPS rocks. ;)
 
1 - 6 of 6 Posts
Top