Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi again... I have yet another problem :hdbash:
This time, it is a very serious problem which makes the game completely unplayable...

I am playing Metal Gear Solid. I just beat the first boss, Revolver Ocelot and then it goes to a few cut scenes...
The last cutscene I see is with Baker telling me "the woman's frequency number is on the back of the CD rom" then it is about to cut to another cutscene. It then freezes and the last thing I'm left with is a image about to fade in to another scene, so, the screen is just black.
I believe the next cutscene is a video cutscene and not a in-game cutscene... but I'm not sure. The game just hangs there and if I check the End Task is says the program is not responding.

Here are my specs again and maybe you guys can help me out once again. You guys have been really helpful so far and I hope you guys can help me once more....

ePSXe v.1.5.2.
Bios: Scph1001

Game: Metal Gear Solid (.ISO)

Video: Pete's OpenGL 1.72
Plugin: Pete's OpenGL Driver 1.1.72
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 7500 DDR x86/SSE2

Resolution/Color:
- 640x480 Window mode
[16 Bit]- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: on
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]


Sound: Eternal SPU Plugin 1.41
Enable Sound: on
Enable CDDA Sound: on
Enable XA sound: on
Enable SPU IRQ hack: off

Audio Device: DirectSound | Buffer size: 64
Audio out method: Thread

Misc:
Show realtime config window: off
Wait for XA buffer is free: on
Cache VAG decode: off
Fine tune: 0
Reverb: Neil's

Special game fix:
Update before accessing register: off
SPU IRQ - Wait CPU action: on
SPU IRQ - Force interruption flag7: off
 

·
Premium Member
Joined
·
21,977 Posts
what did you make the ISO with? it may be fux0red.

also, make sure you put on the enable PC FPS calculation special fix..and come on upgrade your pete's plugin ;)

try using another plugin, i.e. Peops or another emulator, i.e. PSXeven at that part and see if it passes it.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
I made the ISO with alcohol 120%
I'll try upgrading the plugin, but the last time I tried the game ran slow as hell...
I'll also try another plugin
and I'll try another emulator if that doesn't work....

Thanks, i'll try all that and tell you what happens....
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
Ok... I still got a freeze/crash at the part with...
Pete's 1.75 Open GL plugin
Pete's Software plugin
With FPS calculation special fix on

So... I'll try another emulator, see what happens... but right now I'm not liking the looks of this...
 

·
Premium Member
Joined
·
21,977 Posts
i used Pete's Dsound with 2222 and the MGS fix, and OGL1.75 to beat MGS Integral.

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000080]

that worked perfectly for me. i also used PSXeven and ePSXe 1.5.2, they both worked.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
YES!
Thank you so much hushypushy... it worked... I was able to run the cutscene... and now I can actually watch the ingame cutscenes without a bit of slow down... thanks a lot man.... I owe you one big time.... thanks for having the patience to help a guy out!!!!
 

·
Premium Member
Joined
·
21,977 Posts
you're welcome, enjoy the game.

and in the future, use the edit button to add new news to a post ;)
 
1 - 9 of 9 Posts
Top