Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi. I can guess everyone's sick of this question; but, I've tried all the solutions I've found on the boards, and none of them have worked.

My problem is that whenever accessing Elements during battle the game will extremely slow down, if not outright freezing.

I have tried pressing F7. I have tried the following SPU's:

Andy's SPU 0.16
ePSXe SPU Core 1.5.2
Eternal Plugin 1.41
Eternal Plugin Lite 1.41
Iori's DSound Driver 1.4
Iori's DSound Driver Lite 1.4
P.E.Op.S DSound Audio Driver 1.9
Pete's DSound Audio Driver 1.15

I have tried running with every setting on/off combination (which includes Disabling SPU IRQ, which I read suggested).

Any one have any ideas, please?


Computer Specs
================

HP/Compaq nw8440
Windows XP Prof. SP3
Intel Core 2 Duto T7400 @ 2.16GHz
Video: ATI MOBILITY FireGL V5200
Sound: SoundMAX Integrated Digital HD Audio
Motherboard: Hewlett-Packard 30A3
Memory: 1GB DDR2-SDRAM, 994 MHz

Video Plugin
================
Pete's OpenGL2 Driver 2.9

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI MOBILITY FireGL V5200 Pentium 4 (SSE2)

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: on [0001ffff]
 

·
No sir, I don't like it.
Joined
·
7,022 Posts
You have an ATI card. You must specify your VRAM in the OpenGL2 graphics plugin configuration. Autodetect doesn't work on ATI cards due to "issues" with their drivers.
 

·
Registered
Joined
·
251 Posts
what epsxe version are you using?

the best would be epsxe 1.7

i had a similar experience when using epsxe 1.6 on linux, but it worked fine in epsxe 1.5.2
 

·
Banned
Joined
·
35,081 Posts
Tested the game on a 3470 just now, with no noticeable performance decreases when the vram was set.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 · (Edited)
Thank you all for your suggestions. I wound up using a mixture of all of them to solve the problem.

I upgraded to ePSXe 1.7, set my vram, and all.

And it works!

However, there's one slight problem I'm still having. Not a horrible problem, but still really annoying. The screen resolution on my monitor did not shift back once I hit ESC, then closed ePSXe. And, I no longer have the same resolution settings I used to. I had my monitor at 1440x900. THe closest choice I have now is 1400x1050, which makes the whole screen scrunced vertically.

I know it's not technically a problem with ePSXe; however, I think it was caused by ePSXe.

Any suggestions, please?
 

·
God of Douchebagness™
Joined
·
15,294 Posts
how did you exit out once you were back in the GUI, did you do file>exit or did you close the window?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
File->Exit.

I finally got the resolution fixed (after driver uninstall and reinstall). It was just unusual that I didn't have the option for my normal res.

Any ideas on how to prevent this from happening again?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top