Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Righto, well I'm running Windows XP Pro - SP3 as of right now and I cannot get this emulator to work for the life of me. I've installed everything correctly (as far as I know) and all my drivers are up to date.

So I start the program up, and everything appears to be normal. The output window says:

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 3
x86Family = Intel(R) Pentium(R) 4 CPU 3.20GHz
CPU speed = 3.195 Ghz
Cores = 1 physical [1 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000649d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state


and the actual emulation window is running. I do have a BIOS and plugins that do work with this version, but when I try and run a game (by clicking File > Run CD/DVD) I get this in the output screen:

Resetting...
Ready
Bios Version 1.60



**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0xffffffff


and then a little window pops up that says:

'An unhandled or unrecoverable exception occurred, with the message:

The GS plugin failed to open/initialize.

Pcsx2 will now close. More details may be available via the emuLog.txt file.'

I did look in the emuLog.txt file, but it doesn't say anything out of the ordinary, except for everything I just posted.

Help? D:
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Alright, since no one's replied yet I figure I should give a little update. I did get rid of that nasty 'The GS plugin failed to open/initialize.' error by messing around with the configuration, but now I have this:

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 3
x86Family = Intel(R) Pentium(R) 4 CPU 3.20GHz
CPU speed = 3.195 Ghz
Cores = 1 physical [1 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000649d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
CDVD Plugin CDVDbin.dll: Version 3 != 5
CDVD Plugin CDVDiso.dll: Version 3 != 5
CDVD Plugin CDVDnull.dll: Version 3 != 5
SPU2 Plugin SPU2null.dll: Version 4 != 5
Resetting...
Ready
Bios Version 1.60



**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************


and then I get the whole 'pcsx2 0.9.6.exe has encountered a problem and needs to close. We are sorry for the inconvenience.' deal from Microsoft and it crashes.

The game I'm trying to play BTW is Harvest Moon: A Wonderful Life and it's a .mdf file, if that matters any. :p
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I actually just found out I don't have any of the drivers for my graphics (including video card and such) installed, but you're right, my CPU is pretty old so I'm assuming the GPU is as well. I have a Dell XPS 600, so I'm assuming I'm running either a 256MB NVIDIA GeForce 7800 GTX or a 256MB NVIDIA GeForce 6800
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top