Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2,535 Posts
Discussion Starter · #1 ·
On almost all the Xvid videos i download it shows this weird little green corruption when somethings in motion and kindof jumbles up the picture. Iv read the Xvid Faq on the site. It said its a problem with the FFDShow filter

If simply upgrading the XviD codec doesn't help it's most likely a problem with FFDShow. The problem with the FFDShow filter is that it apparently overrides the decoding of XviD video using its own filters. Even if you upgrade your XviD codec it won't help as the FFDShow filter will override it. To disable XviD decoding using FFDShow, goto the File menu in Windows Media Player and select Properties (make sure that you have a XviD movie loaded or the Properties option will be disabled). Then click the Advanced tab and select the "ffdshow MPEG-4 Video Decoder", then click Properties. A new window with various options will be displayed. You simply need to uncheck XVID from the supported codecs. This should tell your computer to use the installed XviD codec to decode XviD movies instead of FFDShow.
How do i apply this to wmp10, im not seeing anything related to ffdshow in the options
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
then delete FFDshow, install the latest xvid binary, and set it to decode all the FourCCs. (Divx, xvid, etc.)
 
1 - 3 of 3 Posts
Top