Next Generation Emulation banner
1 - 8 of 8 Posts

·
EmuAddict-_-;;
Joined
·
2,831 Posts
Discussion Starter · #1 ·
After a few years i'm upgrading Windows XP SP1 into SP2. There is Data Execution Prevention which is very annoying to me and make me can't run pcsx2. I disable it by editing Boot.ini, It's working sometimes but still crashing a lot of times. Is it happen to u guys? Or only me get this crashing disease? I love SP1 better than SP2. But Visual Studio 2005 Beta 2 needs me to install XP SP2.

Pcsx2 0.8.1 SSE2
SSXPAD 1.6
PeopsSPU 1.2
Bios US 39001
Linuziso
Windows XP Professional SP2
AMD Athlon 64 3000+
Corsairs PC3200 512MB(dual channel)
6600GT
 

·
Registered
Joined
·
212 Posts
doesnt happen here :) im using the eu bios.

i think some1 else posted about a problem with nvidia card, though, try change to older (i know daft eh? ) gsoft 0.8 or something
 

·
Registered
Joined
·
325 Posts
I also have SP2, but nothing like that happens. Try deleting the files that are in the inis folder (make sure to backup them first). Someone had the same problem and this helped (he got an error message every time he started pcsx2).
 

·
EmuAddict-_-;;
Joined
·
2,831 Posts
Discussion Starter · #5 ·
Cloud Strife 7 said:
I also have SP2, but nothing like that happens. Try deleting the files that are in the inis folder (make sure to backup them first). Someone had the same problem and this helped (he got an error message every time he started pcsx2).
Still get the problem. Look at the pic, this is DEP. Know how to remove/disable it completely?
 

·
Registered
Joined
·
325 Posts
I tried to turn of DEP and to make DEP to close pcsx2, but it didn`t work . Make sure you have got pcsx2 from the pcsx2 homepage or from ngemu . If you got it from somewhere else, it might be that you got it packed with a virus that`s trying to execute code from memory protected locations, so that`s why DEP closes it.
 

·
EmuAddict-_-;;
Joined
·
2,831 Posts
Discussion Starter · #8 ·
I'm formatting my hd and reinstall SP2. Then redownload pcsx2 0.8.1. Disable DEP by editting Boot.ini /noexecute=AlwaysOff. Finally problem solve...but now i still can't use ForceFeedback with NTPAD 2.01.
 
1 - 8 of 8 Posts
Top