Next Generation Emulation banner

1 - 3 of 3 Posts

·
Transcended
Joined
·
1,416 Posts
Discussion Starter · #1 ·
Hi guys!

I'm using sevral ISPs all dial-up. Back then, I had no problems before shifting to Windows XP SP2. (I was on 98 then).

However, when I did, after a few days, I noticed that whenever I use an ISP (any of them) and get disconnected, I can never reconnect back. Basically, the handshaking works fine and I'm "successfully" connected and the two little PCs pop up in the system tray. However, the connection's pretty much dead. I can't do anything.

Even if I use ISP1 then reconnect with ISP2, it still doesn't work. Can someone help me with this? I looked up this problem in the internet, but the problems others had were flat out the inability to connect at all. Mine stays fine only until it gets disconnected one way or another.

I thought that maybe it was a program or config change I did that broke it. So I created a clean Ghost image and installed stuff, implementing my config changes, rebooting... etc. After days of agonizing tracking, it seems as of it simply breaks for no reason at all. For example, I installed my antivirus software then rebooted 3 times, connecting/reconnecting on each reboot. After the 3rd (no, it's not a consistent number) the reconnect just breaks.

Anybody ever had this problem? It's driving me nuts!

Thanks guys!
 

·
Registered
Joined
·
669 Posts
I have WinXP SP1, and I have to take out the phone cord of the modem, because the phone line is "dead" after I disconnect or get disconnected. I haven't solved the problem, so I just take out the phone cord when I'm offline. I didn't have this problem with Win98. I've tried installing drivers for the modem too, but none of the drivers that are supposed to work will install...
 
1 - 3 of 3 Posts
Top