Next Generation Emulation banner
1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I am trying to play FF9 on my CPU since its a great game but im to cheap to buy a PS or PS2. My problem is that the sound in the vidoes and such is allways choppy and screwed up. Im using null 2's and everything else works fine. Execpt this. If you could please help that would be great and if you need more info on my system just lemme know. But i just need to know the sound settings that will work best with a Philips Acoustic Edge Sound card.


Thanks,
n0xide
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
Im running XP on a athalon 850 with 358 megs of ram. geforce 2 gts acoustic edge sound card and an asus av133 mb. Im using petes open gl and the epsxe generic w2k cdrom core and that all works fine. It loads pretty quick and everything. But the MEDC music is all choppy and distorted. Im using the 1001 bios cause i cant find the other one. Well any more help would be nice. Some specific settings for the Eternal or Null2's plugin would be great too.


Thanks.
 

·
Registered
Joined
·
285 Posts
Make sure you have the latest Drivers for your sound card and also the latest directx. I think Directx is up to 8.1 now......Most problems with sound can be rooted to old drivers. Even if they came with the card on a CD they may be old and outdated.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
Thanks it was the spu problem. They were prolly conflicting. Anyway its all working great execpet the Fighting Scenes are way to fast. Other then that it works fine =D


Thanks to all of you trying to help.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top