Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Before someone jumps on me, yes i know there have been threads on Xenogears freezing in the cut scenes before.

Here is my problem. I played through most of the game with absolutely no issue. Only proglem I had was the crash on Deus. However, I am now stuck at a crash I can't seem to get passed.

The crash is on disc 2 after they put Fei in cryogenic freeze. Zypher is talking to Citan telling him about Shevat's past mistake. She is talking about how Sofia flew her ship on a suicide run... And then the screen fades to white, the music continues, but the game never continues.

I have read countless forum posts here and elsewhere but I can't seem to get past it. I tried using f7 with both epsxe 160 152 and 170. I tried using PseEven. I tried gpuPeopsSoft.dll, gpuPeteD3D.dll, gpuPeteOpenGL.dll, gpuPeteOpenGL2.dll, and gpuPeopsSoft.dll all with various settings.

My system specs are:

Acer Notebook
Core 2 duo 2.1 Ghz
Vista 32 bit
3GB DDR2 RAM
NVIDIA GeForce 8600M GT

If anyone can offer any help or has any ideas let me know.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
have you been using save states?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
you have already tried loading from the memory card save? have you tried psx yet (since it doesnt use a plugin system)? what are you playing from the disc or an image?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
Alright the pSX worked well to get me past the crash I was at, however, it crashes on the part with the count down that everyone always posts about on the forums. I have a normal save 5 minutes before that so I tried moving that back over to epsxe, however, on epsxe it crashes even sooner than it did on pSX.

On the epxe it crashes right after you fight Id and when Fei decides he needs to save Elly, but before it does more of the id/fei memory flashbacks.

PseEven crashes at the same spot
 

·
God of Douchebagness™
Joined
·
9,826 Posts
can you describe how it crashes now or is it the same way as before? like does the emulator itself lock up and become unresponsive or does the game just not move on like its supposed to?

can you try enabling the logger (run>enable logs in the GUI), make it crash and then check the output window (looks like a black command prompt-style window) for any errors or problems it detects and records?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
ImageShack - Image Hosting :: debug1r.jpg

Ok this is the scene before it hangs up. once you press "X" it goes on to

http://img6.imageshack.us/img6/9747/debug2.jpg

It hangs up right there. The Emulator is not crashed as I can load state the the screen before but it hangs up here every time. When it freezes the sound also hangs up. It makes noise but its like a constant clicking sound.

Here is what the log says. It is actually a little confusing to me as the pSX emulator gets a bit past this part before it hangs up so I don't think its my image.

http://img18.imageshack.us/img18/556/debug3.jpg
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top