Next Generation Emulation banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1 (Edited)
I understand this is a double post but I desperately need help.

I'm somewhat good with emulators and fixing their problems, but this one small problem I can't seem to fix. I am trying to play an ISO of Xenogears on ePSXe. I've tried ePSXe 1.7 and 1.6. Anyways my problem is when I start Xenogears it goes to the start screen where it flashes XENOGEARS and a red "X" :p and nothing happens. No press start no anything. If I leave it sitting it just shows this long amv and returns back to the title screen. I've tried hitting Start and all the buttons on my keyboard and I've tried using an xbox360 wire controller to get past the menu. Here are my settings: (please note that I have changed these several times to try to fix the problem so they aren't my original settings).

Plugin: Pete's D3D Driver 1.1.58
Author: Pete Bernert
GFX card: Intel(R) 82845G/GL/GE/PE/GV Graphics Controller

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 5
- Garbage collection: on
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: on
- Screen smoothing: off
- Full vram: off
- Game fixes: on [00000002]

I've got several Video plugins I've tried as well. Keep in mind this is ePSXe 1.7.

So please PLEASE help me fix this problem. I really want to play XENOGEARS.

Thanks for reading and hopefully helping

-Jeff

I am 100% willing to download/change anything that will fix this problem.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
do not make duplicate threads, its not going to get your question answered any faster.

closed.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top