Next Generation Emulation banner

Xenogears, saving problem.

2741 Views 10 Replies 5 Participants Last post by  fengxufeng

I'm currently playing Xenogears on ePsxe 1.4.0. It works almost perfectly, until you try to save. It won't let you. "Save failed". I tried pressing F4 just before saving (like it used to work for FF9) but that won't help.

Is there a solution to that? If not, I could still use the save states. But I hear the game crashes at some point, and since you can't port epsxe save states to other emulators (you can't, right?), I'd be stuck.

Help, please.

1 - 11 of 11 Posts

What plugins are you using...
Not all plugins have the save state feature. See the EPSXE faq to find out which do.
Umm saving works fine and dandy for me.
Try using epsxecutor to create and format and SET your cards up to their respective slots. If you've been using save states, there's a fix to that, but it's been so long i don't remember what it is...
Me too

:dead: Waaah~! I'm totally having the same problem. >_< I've played with the controls for about 2 hours now, and I still can't save. I'm going to have that spoony introduction memorized soon. Can anyone help me? Maybe I just need a different memory card file from the default one or something? Well, please, any help you can give would be greatly appreciated.

On a different note, ePSXe is an absolutely wonderful system! It takes a bit of tweaking, but I'm really thankful that you guys made such a nice system for free. Thanks a lot! ^_^
Heeeeeeey!!! I got it to work! Let's see...I just copied one of the memory card files and then renamed it as something different, and that one seemed to let me save okay. I don't know why the two generic ones didn't work, but I'm happy now. You should try that too, Case. I hope it works. ^_^

Yeah, and the loading works okay too, so don't worry about that. My sympathy goes out to that poor FF7 deprived person; I had to go out and buy the PC version myself, and boy, does it suck. >_< I hope that goes well for you.


As a matter of fact, I tried *everything*. Generic ones, new-made ones, formated ones, already used...everything. It keeps saying Save Failed. No idea why. It always worked fine with every game. Not with Xeno :(

:eek: Ah, I'm sorry. I should have offered this earlier! How very rude of me. Well, I'm not into all that technical stuff, but I hope this can sort of help you. I'm sorry that you're having so much trouble. o_O You must be rather sick of the intro too by now...Huff, huff! :eyemove:

Hope this one works! :D
Thanks, but I'm using VGS (the emulator) instead of epsxe now. There's a lot of 2d graphics in the game, and with VGS it looks much more "natural". I didn't like the "plastic" type of graphics epsxe offered. 3d acc. just doesn't do it for Xenogears if you ask me.

I have the same problem too.
You guys really help me a lot
Thanks so much
Now mine is OK.

I have tried several times. I think Case you should have used save state before save game normally(not save state). In Xenogears , if you use save state first , you can not save game normally , and then if you want to save , the game will search the save state only , and you will get save fail message.

My solution is delete the save state first (in the sstate folder) ,
then save game normally(by game) at least once before using save state during the game. Then you can use both ways to save(save state or save game normally).

Now to me Xenogears works well.
Uhh, that was the problem exactly fengxufeng, now it works. Thanks.

However (yeah, however again!), the game crashes in Lahan, after the scene where the Gears attack the village, just before the animatated sequence. Any idea how to solve that? It won't play the animation. Suggestions?

I know this problem.

solution is
Config the Video
Make sure "Full VRam Primitives" is checked
That should be OK
But this option will do slow to your game
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.