Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
First I would like to thank anyone that chooses to reply to this thread. Getting right to it, I am currently on the second disk of Xenogears and have finished getting the first Anima Relic and have moved on to the beginning of the next dungeon, however, upon starting ePSXe this morning all of my save states were blank.

I checked the save states folder in my ePSXe directory and they are all present and accounted for, yet when I run ePSXe none of them are recognized. I stared from my last mem card save point, and the save state function works just fine, but that was almost two and a half hours worth of gameplay gone. I would like to avoid having to go through all of that work again as the majority of that time was used in leveling and other such mundane tasks.

Is there any way to restore a save state that isn't being recognized by ePSXe? Again, I do have the most up to date save state file, its just that ePSXe isn't recognizing it and thus I can not load back to that saved state, or any of the other save state slots as all of those are missing or unrecognized as well.

The only thing that has changed is the fact that I am now on the second disk and it seems to not want to save any of the save states from that disk as the most recent save states were working (from this morning) but upon reloading ePSXe they were missing again, however present in the directory.

Any help with this issue would be greatly appreciated! Again, thanks in advance!
 

·
Banned
Joined
·
23,263 Posts
create a new shortcut for the emulator.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I created a new shortcut however my save state from last night is still not being recognized. I have a feeling it has to do with the fact that I am on the second disk as this problem has not occured until now. Last night was the first time I ventured fairly deep into the second disk and this morning was the first time I've tried to load a Save State from a clean start (i hadn't closed ePSXe and started it back up until this morning).

Could it be the save state file? is there a known issue in ePSXe regarding multi disk games?

I have played through the entire game of Legend of Dragoon (4 disks) and never encountered this problem. I am using the Xenogears disks and not an ISO.
 

·
Banned
Joined
·
23,263 Posts
only issues are in the iso changing function.

check that the shortcut has the epsxe directory in its start in location.
 

·
Banned
Joined
·
23,263 Posts
I can't say there won't be crashes by loading a state from the wrong disk.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top