Next Generation Emulation banner

Xenogears problem ...

1210 Views 7 Replies 5 Participants Last post by  Exophase
Been playing through Xenogears lately and I don't recall seeing this problem ever mentioned. It is on the first cd and I'm going through this dream sequence that Fei is having. The bouncy ball thing wheeeeeee ... well this spotlight comes up on this little Fei sitting on the ground and as soon as the camera starts rotating it slows down to like a frame every couple of seconds. But the listed framerate is full speed. If I take framelimiting off then it feels like it is going at about 60 though it claims 200 (600 after it rotates the background off) but then it just sits there. So does anyone have any idea how to fix any of this? I've been fooling around with it for a bit, but no luck yet.

Pete's Opengl and Software 1.52 tried
Pete's cd 1.61 (or whatever the latest version is) and internal win2k
Iori's Pete's and Andy's as well as the internal tried.
dtlh3000 scph1001 and scph7502
win2k (as you may have guessed)
yamaha 8x8x24 and 40x samsung and 8x toshiba dvd tried
haven't tried iso yet been a bit too lazy and will feel rather stupid if that fixes it 'specially since I usually run off of isos
gf2 gts with 15.30 drivers

that is all I can think of to list, if you have anything else to add ok!
1 - 2 of 8 Posts
I tried FPSE and it did the exact same thing... I can't use VGS on this computer.. *sigh*

- Exo
Okay, it turns out VGS does work on my computer now (I've changed RAM). You can not get past that part in FPSE, it does the same thing. You can get past that part in VGS. I haven't tried AdriPSX or Bleem, I'm pretty sure Bleem should work since I've heard you can get to the second CD in it. AdriPSX doesn't work very well on my system right now (it used to work fine...)

- Exo
1 - 2 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.