Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello, it is me again, i have been whipping through Xenogears lately, its still as good as it was six years ago if not better. But the only thing i cant get working like original PSX is the memory card functionality.

the game just will not save using the memory card so i have been using the epsxe state save function. Which in many ways is better, but just in case i hit f1 instead of f3 it would be nice to be able to back it up to the last game save in case i do something wrong , like jump into battle without upghrading my gears or something like that.
If anyone has a workaround for this, any help will be appreciated. im using epsxe and the Delta frontend.

For Castlevania Symphony of the Night the game runs fine, except for the tiniest of infractions which is SFX lag. The desynch is about half a second, but it is noticable, esspecialy since alucard is a pretty fast dude, he can get multiple attacks in sometimes, so if anyone has any clues as to what causes this or if there is a different SPU that runs this game perfectly any help will appreciated.

Thank you for very much for reading and helping.
 

·
The Hunter
Joined
·
15,879 Posts
Have you checked if the memorycard files are not 'read only'?

I'm playing the game as well and it's working fine for me.

I have one question about the same subject though:
If you save using savestates, and after that you'll save to the memorycard, and then press F3, will that roll back saving to the memorycard?
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
if you try to save using memcard what happens?
cid highwind said:
If you save using savestates, and after that you'll save to the memorycard, and then press F3, will that roll back saving to the memorycard?
yes, due to the way ePSXe records data (on close, rather than on the fly). if you're gonna use save states, save to memory card first, then to save state.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
After reviewing further, im beginning to think that the SPU and the music is running as it should be running, it could just be my imagination that it was faster when playing on a PSX or PSOne, but im not too sure, any how, the game is playing fine, im pretty sure this is not an issue at all. but maybe in the future when ePSXe and all its plugins reach the final perfect version(i believe in you EPSXE team! and associated expert programmers). It will show some difference.

Anyways, i am UNABLE to SAVE using the regular saving functionality in Xenogears. You know the big yellow spinning things that you step on and it makes that dong, and then you open the menu and go into the file options and use the save option on the memory card. I CANT DO IT!. IT says Save Failed. Please try again. everytime. So im not sure what this is, ill try the read only option, but it was set to off, is it supposed to be ON? i dunno. this is confusing. ill try making a new memcard file. anyways, thanks alot for all the feedback.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top