Next Generation Emulation banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Ok so here is my problems there are four of them
1. After every battle there is an annoying blue screen the game still plays so if this cant be fixed that's fine.
2. Whenever i enter/exit somewhere there a white screen the game still plays so if this cant be fixed thats fine.
3.At certain point i cant see anything on the screen like when the starting town is on fire all i can see is the text i cant see building or the people this really needs to be fixed so any help I'd be grateful for.
4.During any movie in the game it jumps back and forth between two frames and two sounds/music notes so i cant view the movies at all this also needs to be fix for me to enjoy the game since there is a lot of movies in this game so I'd be grateful for any help on this as well.

so those are the problems I'm facing I'm using epsxe 1.7.0 for some reason i cant use fast or nice settings because it says resolution color depth not supported i have no idea what that means so any help would be welcome thanks in advance.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Ok sorry I'm running off an iso
The video plugin is petes open gl2 2.9
The sound plugin is epsxe internal core 1.7.0
The CD-Rom plugin I'm using is epsxe CDR WNT/W2K core 1.7.0

As for system spec I'm just a very basic computer user i don't really even know how to check it but i got it late last December is a gaming computer i spent over 1 thousand on it if you can tell me how to check system spec i will I'm sorry I'm so newbish.
 

·
Registered
Joined
·
400 Posts
Ok sorry I'm running off an iso
The video plugin is petes open gl2 2.9
The sound plugin is epsxe internal core 1.7.0
The CD-Rom plugin I'm using is epsxe CDR WNT/W2K core 1.7.0

As for system spec I'm just a very basic computer user i don't really even know how to check it but i got it late last December is a gaming computer i spent over 1 thousand on it if you can tell me how to check system spec i will I'm sorry I'm so newbish.
To make it easy download cpu-z and gpu-z and run those and tell us what they say or post a screenshot.And have you tried looking at the popular game config guides?? if not you might want to do that http://forums.ngemu.com/problems-games/61307-configuration-files-popular-games.html
 

·
God of Douchebagness™
Joined
·
9,826 Posts
can you post a screen shot of how you have your plugin settings configured?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
so i guess no one is gonna help me then? what i really need is the movies i dont think there is another part like the first village scene so i just need the movie problem fix anyone please.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top