Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello All,

I recently reconfigured all of my ePSXe with with Pete's OGL2 Driver 2.9 and now all of a sudden I can't get Xenogears to work. I have messed around with TONS of different combos, but nothing is working. I tried out chrono cross and FF Tactics and they are working fine.

Is there any suggestions that I can do to fix this problem? I have tried as many different configs for chrono cross that I can find on this website.
 

·
ヒット激しく速く
Joined
·
19,429 Posts
Post your system specs, the version of ePSXe you are using, also state the plugins (here you should also post the configuration of the gpu plugin & if you arrent using internal ePSXe SPU specify sound config also), specify if you are playing from an iso or the disk,
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Pentium 4 3.00 Ghz, 1 Gig Ram, ATI Mobility Radeon 9600 Video Card. I am using ePSXe 1.7 and I am using whatever comes with the ePSXe except I am using the Pete's OGL2 2.9 Driver with EVERY spec that I have searched for that I can find on the game. I am playing the game via ISO.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
try switching to a different video plugin or test for this problem on another version of epsxe/emulator. you should also try running the game off the disc because it is possible (though not very common) for an image to become corrupted over time and cease to work, whether the disc works or not can usually point that sort of thing out.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
I have tried to run the disc, no avail. I have used as many plugins that I can find and none of them will work. I'm going to try version 1.6
 

·
God of Douchebagness™
Joined
·
9,826 Posts
try it on psx since it doesnt use a plugin system, it might rule some things out depending on how the game responds.
 
1 - 6 of 6 Posts
Top