Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
349 Posts
Discussion Starter #1 (Edited)
Hi Folks!

I finally got my hands on Xenogears!!!
And it's great so far.

There is only one problem:

I found that the newest Lewpy Plugin solves the flickering problem, but the game freezes during the first video Sequence (Lahan village - the Gears Attack)
Can anyone help?

And are there further problems to be expected with this game?

Thanks

Rubicant
 

·
Registered
Joined
·
900 Posts
about 13 hours in you have to switch over to fpse to get by a flashback screen. i beat the game on epsxe so its possible
 

·
Registered
Joined
·
349 Posts
Discussion Starter #3 (Edited)
Please Guys help me!

Xenogears still freezes in EVERY Videomovie.

It starts running, then it stops - the music continues.

I haven't found out anything about this.

The only thing that works is using Fpse to go past these Scenes, but the game runs choppy and in bad quality using Fpse.

What the hell did i do wrong?

Here my config:
Lewpy's Glide³ Plugin Configuration Information v1.35
-----------------------------------------------------

Computer Information
OS : Microsoft Windows 2000 Professional (v5.0 Build 2195)
DirectX : DirectX 8.0 installed
Processor : AMD AMD Duron(tm) Processor, 751Mhz (1 off) (00/0631)
64kb L1-I, 64kb L1-D, 64kb L2 (on-chip)
Memory : 256Mb

Core Emulator
F:\ARBEITSPROGRAMME\EPSXE\EPSXE .EXE
: 25/06/2001 20:31, 153088 bytes

Glide³
Board : Voodoo3 (tm)
Version : 3.10.00.0658
File : D:\WINNT\System32\glide3x.dll
: 02/11/2000 12:32, 329728 bytes

*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 1 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 640x480 |
| Refresh Rate | 75Hz |
| Emulate MASK Bit | Yes |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 60Hz |
| On-Screen Display | Off |
| Frame Skip | Disabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Disabled |
| Alpha Testing | Normal |
| FrameBuffer Access | Write |
| Off-Screen Drawing | Extra+FBR |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Disabled |
| MDEC Format | Texture |
| Experimental Flipping | On |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Long |
*-----------------------------*---------------------*
 

·
Lost in Time
Joined
·
2,289 Posts
Set offscreen drawing to full, and the game didn't crash it just is not showing the graphics (the heat efect)
 
1 - 4 of 4 Posts
Top