Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1 (Edited)
I searched the forum, but it seems like nobody else has reported having this problem. Using ePSXe 1.60, when I'm battling in Kislev near the end of the game with Mode 2 (earn battle points) the game freezes right as I land the finishing blow in the first match. The background sound still continues, though. No problems with Battling Mode 1. There have been no other problems with the game aside from the usual ones (freeze in first dream sequence & when Deus uses that certain attack).
---

My system:
AMD Athlon 1,3 GHz
256 MB RAM
nVidia Geforce 2 MX
Sound Blaster 128 PCI
Windows 98SE
---

Video plugin: Pete's DirectX6 Direct3D 1.75

Texture quality: Best
Texture filtering: 2 - remove black borders
Hi-res textures: none
Gfx card ram: autodetect

Autodetected FPS limit

Off-screen drawing: 4 - Extended
Advanced blending: 2 - Hardware
Framebuffer textures: 3 - Gfx card buffer & software
Framebuffer access: 4 - Full software drawing

Alpha multipass and Mask bit enabled

Special game fixes: Odd/even bit hack
---

Sound plugin: Eternal SPU Plugin 1.41

Audio device: DirectSound, buffer 64
Audio out method: SPUasync, Async mode smooth
Reverb Neill's

All Misc and Special game fixes disabled
 

·
Premium Member
Joined
·
21,977 Posts
use OpenGL. it will work a lot better for your card and look a bit better. turn off Odd/Even bit hack, why the hell does everyone want to use that...? have you made an ISO? if you refuse to do that, what is your CD plugin?
 

·
Registered
Joined
·
9 Posts
Xenogears is supposedly better than FF7, as reported by a *lot* of very fanatical FF7 fans. I've only played if for about an hour, which is a bit silly really cos I had someone bring it back from the States to the UK for me and that was about 5 years ago! :)
 

·
Registered
Joined
·
32 Posts
Discussion Starter #6 (Edited)
I've tried pretty much everything now. I changed graphics plugin to Pete's OpenGL, I tried a different sound plugin, I tried ePSXe version 1.5.2, I tried disabling sound and turning all graphics settings to bare minimums, tried saving the game properly to the memory card, resetting and restoring, and nothing has worked. I guess the only conclusion to be made is that I have a faulty ISO.
 

·
Registered
Joined
·
12 Posts
xenogears is really a good game. i played the whole game and i never had any problems with it. was running better then on the original hardware.

for your problem: sorry :bow: i don't know how to help u. maybe a problem with the version of your copy.
 
1 - 7 of 7 Posts
Top