Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I've encountered this strange problem in Xenogears. It's partway through disk one, wherein you're first introduced to Sigmund, the Kaiser of Kislev. During the part of the plot sequence that includes Fei's childhood memory, the game just starts to slow down, stopping, going a few frames, stopping again, going another few frames, then stopping completely frozen. I don't understand it.

One thing I noticed is that right before the slowdown, I can hear the beats/sounds that play during the Squaresoft logo at the start of the game. (they interfere with the music that plays during the sequence) It's as if the emulator is trying to reset the game or something, and since it can't play two at once, it freezes.

Can any of you guys identify what the problem might be?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Hey, it worked. That was an easy solution, easier than I thought, at least.

I tried to figure it out by myself, but I hadn't the time to get wrapped up in it. Anyway, thanks a lot. I appreciate you answering my question.
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
it's actually an extremely common question, maybe if you'd searched... :rolleyes: oh well, if everyone searched thoroughly we wouldnt have a very exciting forum :p maybe someone will search and find this thread. who knows.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 · (Edited)
I actually did search through some Xenogears-related threads. Couldn't find a similar problem. Like I said, I know I'm supposed to search before asking, but I just don't want to mess around. Thanks for being patient though.

I do have a question though. What did the F7 button do to stop the problem?
 

·
Registered
Joined
·
654 Posts
Actually, it's in the ePSXe readme file, twice. However,
  • The first mention is buried inside one of the "What's new" paragraphs
  • The second mention is in the list of function keys, but spells the game name as "Xenogeras"
so I can see how you'd miss it. I would have if I hadn't been looking for it.

I just did a search on all PSX emulation forums for "Xenogears" and "freeze" and the second hit (the first was this thread) mentions F7:

http://www.ngemu.com/forums/showthread.php?t=60167&highlight=xenogears+freeze


Dan
 

·
Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
Rash said:
I do have a question though. What did the F7 button do to stop the problem?
IIRC it disables a bunch of stuff. it's a Xenogears specific fix, and it's only for that one part. it disables the stuff that it cant emulate which causes it to crash.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top