Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i'm italian so forgive me if i misspell something :)

i've got problems playing xenogears. the game goes well and pretty fast, with no glitches, strange sounds, or any other problem...but after some time playing (not a fixed amount, it may happens after a minute or a half day...) my computer restarts himself!

i tried every possible configuration, i tried to underclock the processor (from 2.158Mhz (166FSB*13Multiplier) to 600Mhz (100*6)!!!! it can't be an overheating problem, i'm sure!)....but nothing!! it restarts randomly!!! what could it be??

CPU: athlon xp 3Ghz+
RAM: 512 Mhz DDR 400/ PC 3200/ Whatever
video card: ATI RADEON 9600 Pro

ePSXe 1.6.0 with:
pete's openGL 2.5
P.E.Op.S. DSound Audio Driver 1.9
ePSXe CDR WNT/W2K core 1.5.2.
 

·
Premium Member
Joined
·
3,093 Posts
Right click 'My Computer', click on the advanced options tab, click the 'startup and recovery' button, and uncheck 'restart automatically'. Next time it will show show an error message instead of just restarting, that will be much more useful to debug the problem.
 

·
Premium Member
Joined
·
3,093 Posts
If it was a software problem, this would prevent the pc from restarting. I think it's a hardware problem, probably a faulty PSU.
 

·
Registered
Joined
·
1 Posts
Another Xenogears Prob

I'm having a different problem with Xenogears, I play up to the point where you first get in a gear, you knock down a couple enemies, then more show up and you guy says he has to fight then runs at them, the screen then fades to black, and then it doesn't do anything. I'm using PSXeven 0.18, and the debug console keeps saying "Track numbers: 0 to 0" over and over untill I hit escape.

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5200/AGP/SSE2

Resolution/Color:
- 800x600 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

Any ideas? It works fine on my PS2, but my brother is always using it for other games, so this is the only way I'll be able ot play it regularly :(
 

·
Premium Member
Joined
·
3,093 Posts
Next time please make a thread on psxeven's forum. There's no relation between your problem and the original one besides you guys are trying to use the same game. Anyway, try making an ISO.
 

·
Registered
Joined
·
130 Posts
Maybe the reboot problem is an "Hivernate" problem (Like the screensaver). Try to config the energy options in the WinXP control panel.
Or try an antivirus, It seems more that you have a WinXP problem than a ePSXe problem :???:
 

·
Registered
Joined
·
4 Posts
i had some glitches with Harvest Moon Back to Nature.

It would either mess up my screen or sometimes even reboot my pc.

It was fixed after i changed an option in video config.

Under the part of "compatability" Off-Screen Drawing. I changed that to 2: Standert -OK for most games

and all was fixed.

If you dun have this option set already its worth a try.
 
1 - 10 of 10 Posts
Top