Next Generation Emulation banner
1 - 5 of 5 Posts

·
Banned
Joined
·
23,263 Posts
Sapus CDR 1.0 Does NOT work properly with epsxe 1.7.0,

Bios= DOES NOT MATTER
Video Plugin= Pete's OpenGL2 Driver 2.9
Sound Plugin= Eternal SPU Plugin 1.50
CD ROM Plugin= Sapu's CD-ROM Plugin 1.2 (It's better to use image files rather than CD it self, you can change it to your liking)

Once you have the plugins, open Epsxe 1.7 and go to config for the following three:
Pete's OpenGL2 Driver 2.9
Eternal SPU Plugin 1.50
CD ROM Plugin

Video Plugin Configuration:

Resolution & Colors

I have full screen, resolution 800x600 color depth=32 bit < using less then native res on a lcd will look bad.
Internal X resolution = 2
Internal Y resolution = 3
Streching mode = 0
Render mode = 2 < REQUIRED FOR DECENT SPEED DURING FBE'S
__________________________________________________ ______________
Textures

Texture filtering = 4
Hi-Res textures = 2
Gfx card vram = SET THIS TO THE RAM YOUR GFX CARD HAS.

Use pxel shader for 'PSX texture windows' emulation is CHECKED (copy to texture performance is decreased otherwise, raising the requirements)
__________________________________________________ ______________
Framerate

Show FPS display on startup is unchecked
Use FPS limit is checked
Use Frame skipping is unchecked
Auto-detect FPS/Frame skipping limit is checked
__________________________________________________ _____________
Compatibility

Off-Screen drawing = 1 (2 causes distance garbage,)
Framebuffer effects = 2 (3 breaks FBU)
Framebuffer upload = 2 (1 misses FBE's)


__________________________________________________ _____________
Full screen filters

Screen filtering is checked
Fullscreen smoothing is unchecked.
__________________________________________________ _____________
Misc

None is checked here

Done with video plugin
__________________________________________________ __________________________________________________ ______________________________
Sound Plugin

Audio device is direct sound with Buffer size 32-64 (change depending on audio lag / cracking)
Audio out method is SPUAsync - Smooth, or Wait to fix fps limiting
In Misc, 'Wait for XA buffer is free' is checked
The rest leave it as it is
__________________________________________________ __________________________________________________ ______________________________
CD-ROM Plugin

Drive properties are Autodetect
Caching Level = 3
Cache Size = 8
Track ISO09660 File System is checked
 

·
Banned
Joined
·
23,263 Posts
Xenogears requires the wait for cpu hack in spueternal iirc.
 

·
Banned
Joined
·
23,263 Posts
Hello everyone, and thank you Squall for these tips regarding Xeno configuration in ePSXe.
I tried the exact settings you mentionned above but I'm experiencing some issues.
I attached a screenshot.
Since it is the every first time I'm using ePSXe I'm kinda lost with all the Video Plugin options available...
Would someone have any clue on how to get back to the usual text boxes ? (it looks like the compass display is broken as well).
Thanks a lot,

boco

Apologies, i put the wrong value for the Hi-res textures,
 
1 - 5 of 5 Posts
Top