Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
After the intro vids, after the text on the screen says something about this being where it all begins, the game slows to an unbearable crawl. Yet, two things are strange about this. A: It seems to go at a frame every... 5-10 seconds. B: The framerate counter in the corner is still reading 55-60 or so without any problems, although it's only updating once every five to ten seconds or so.


To be honest I'm not sure if this has anything to do with any Fei/ID sequence because to be honest I haven't played much of Xenogears beforehand, so I'm betting that this isn't it though as I tried the F7 thing and it didn't do anything to help.


Possibly related issue with Legend of Dragoon, upon entering a battle, during the "OHSNAPITSAFIGHT" fwooshswish thing when you reach an encounter, I get the exact same problem. Frame every ten or so seconds, although after I wait long enough it does get through to the fight. Still, it's unplayable due to that. I suspect it might be related in some way due to the problem itself, the strange framerate/unreal slowdown, is exactly the same.


I've been searching the forum but I can't say I've had any luck in locating either problem on the forum, and I've looked at the FAQ as well for assistance, 'though maybe I missed something, it's four AM as I'm typing this and my reading comprehension is pretty much nonexistant, I'm pretty sure I'm starting to ramble. Anyways...


Sorry if there's a fix to this already somewhere and I'm just wasting peoples time by mistake, and thanks in advance! ^^
 

·
Registered
Joined
·
332 Posts
Are you playing the games from a disc? (if yes, make an ISO and play from that instead)
What are your system specs (especially graphic card)? More importantly, what plugins are you using (especially video plugin)? And how is the video plugin configured?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Plugin: Pete's DX6 D3D Driver 1.1.75
Author: Pete Bernert
GFX card: RADEON 9600 SERIES

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 30

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]


Those are my plugins settings, it's Pete's DX6 D3D Driver, Version 1.75.

I'm already running from an ISO, yeah. (Had the discs, ripped them quiiiite some time ago, but I can't find the discs again or I'd try making a fresh ISO. But hey... gonna have to try to find 'em later if that's the problem. Anyways...)


768 megs of RAM, 2.0 Ghz processor, 128MB Radeon 9600SE if memory serves me correctly... I don't think that it's my comp being too weak. Oh yes, regarding the framerate settings, I largely ignore that as I just hit delete then end and it snaps the framerate back to whatever it's supossed to be. It's also handy being able to slow the game down to half speed at will, although as of late I've had little to no use for it, so I'll be changing that sometime most likely, but... yeah.
 

·
Registered
Joined
·
378 Posts
see This Thread. Read post 5 for the reason for your problem read post 6 for a step by step configuration suggestion. If you can use OpenGL2 you should. I've gota 9600 and it runs great, even at high resolutions.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
W00t, thanks a ton! It works great, and I've noticed quite the preformance increase using the OpenGL plugin. 'though I haven't looked for new plugins in ages... is 1.75 the latest version of them or not? And OpenGL I have the plugin for, but OpenGL2... o.o still, the framerate very rarely slows a tiny bit with that option on that made the game work, but generally it's only during those sequences that I get issues. Again, thanks a ton!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top