Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey guys, I have a weird problem with running Xenogears as an ISO on epsxe 1.60. This has been happening since the beginning of the game, but I can't seem to save at any save spots- when i go to the save menu, it detects a memory card but everytime i try to save it, it says "save failed, please try again". my save states work fine. I also tried using 1.52, only copying and pasting save states, and then trying out the saving via memory card, but same problem there. however, I tried running xenogears on 1.52 without loading by a savestate, and just running through the first 3 minutes of the game to the first save point, and it strangely lets me save fine. So, i guess it's a problem with my save state. Do you guys know how I can solve this problem?

If it's unsolveable, then can you answer another question- I also have the second disc as an ISO, so is it possible for me to just load a savestate from the disc 1 ISO when i go on to the second disc ISO? Thanks, i appreciate whatever you guys can do for me.

-Dark
 

·
From Love and Limerence
Joined
·
6,574 Posts
If you try to save a game that was loaded from a save state, then there's going to indeed be a risk involved. some people get away without problems, but others have trouble. personally, I leave these alone whenever possible, but some people prefer them. Seeing how you mentioned being able to do this without problems during the one time you didn't load from one seems to suggest that's what the problem is. Just go through trying to avoid savestates for a while, and see what happens.

I'm not certain on your second question. Are you refering to loading a point from the first disc and playing it on the second disc? I wouldn't believe that's possible. You can't really load a disc 1 record while on disc 2 of a game from what I recall.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
dangit...but i'm already pretty far into the first disc, i dont really want to replay all that again, esp since ive leveled my guys up so much!

any other ideas?
 

·
From Love and Limerence
Joined
·
6,574 Posts
Unfortunately, all I can reccomend is not using save states and to restart from your last actual save (if any). From what you mentioned, they appear to be having a negative effect on you.
 

·
Premium Member
Joined
·
21,977 Posts
just to reaffirm, Lord Zedeck is correct about the save states. they only work for the disc you are using.

i'd say load your game in another emulator but i mean...you cant really do that since you cant save. did you try another version of ePSXe?
 

·
Registered
Joined
·
332 Posts
I'd recommend restarting. Sure, you can easily play through the game with savestates, but if something already got screwed, chances are more got screwed as well.
As for discs - you do not have to save in order to switch discs, if that's what you mean (and if not, others have answered already)
 

·
Premium Member
Joined
·
21,977 Posts
you dont have to save in order to switch discs, but the save states only work for one disc (the file names have the SLxx code in em anyway)
 

·
Registered
Joined
·
31 Posts
even on the original PSX with an original NTSC US Xenogears CD you got save failures from time to time...not that this would help you...
 

·
Registered
Joined
·
7,836 Posts
Try formatting th memorycard before using it, it should work
 
1 - 10 of 10 Posts
Top