Next Generation Emulation banner
1 - 9 of 9 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
During the opening sequence. When the screen zooms into lahan, the screen turns dark. I can see a tiny bit of graphics at the down right corner of the screen which leads me to think that maybe the entire thing is shifted. The screen rights itself when a fight scene occurs between fei and some other robot thing immediately after intro. I know how the intro looks like because the japanese version of the game had no problems displaying these.

thanks, pentrixter
 

· Registered
Joined
·
378 Posts
pentrixter said:
i think its a problem with the ISO, I'll get a different copy of it and try again.
ummm....

On my system the wavy "heat mirage" effect needs framebuffer effects to be on Full to get anything out of those scenes.
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
masque said:
heh, i have my tricks...im patient...

anyway im playing xenogears at the mo with these settings and everything is just peachy.

Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800/AGP/SSE/3DNOW!

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 1
- GF4/XP crash fix: off
- Game fixes: off [00000002]
 

· The Hunter
Joined
·
17,202 Posts
Yup, it sounds like the problem I had, even though it was with the D3D plugin, when I set the Framebuffer textures to max it was working alright :)
 

· Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
cid+masque: thanks it worked

hushypushy: your configurations don't mean much to me because I'm using a different version of Pete's.

I already wrote this post to thank ppl anyway so mind as well ask. Which of pete's plugin is best for intel extreme graphics 2 (no comments, please. its already bad enough when i opened the thing up and found no agp slots)? the rest of my stats should be ok, decent cpu, ram etc.

once again, thanks all.
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
i suggested my settings before knowing what graphics card you had. after reading this...

Which of pete's plugin is best for intel extreme graphics 2
you're probably best off with D3D...or probably the software GPU.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top