Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
No matter what I do, no matter which controller type I select, the emulator immediately defaults to 0:U when I press any button. The button does not become greyed out and waits for input like it does with my keyboard. Any help?
 

·
Registered
Joined
·
2 Posts
Hi, don't know if anyone solved this yet, but go into DS4windows/settings tab and check 'Hide DS4 controller'. This should allow you to input the buttons on the xebra map. If this doesn't work also try setting your default path to the xebra.exe, this had me scratching my head too.
 
1 - 6 of 6 Posts
Top