Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey all, I have this realy odd problem, I just noticed it earlyer when I tryed to play Ape Escape on this here emulator. I can't hit anything to my left or right, so I go back to the controller config, and notice that where the right X axis is supposed to be bound, the right Y axis is in its place. I try to fix this but it does nothing. I go into my controller setup and reset it, nothing. I move the x axis to the left so I can bind it, nothing. I think the emulator has something against the right X axis, it may be that the emu is recognising all input of X as Y or something.
Any help would be apreciated.
 

·
Premium Member
Joined
·
3,093 Posts
Does it work properly on windows joystick configuration? In other pc games? Try getting updated drivers of the adaptor (i suppose you are using one).
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I-Chan said:
Does it work properly on windows joystick configuration? In other pc games? Try getting updated drivers of the adaptor (i suppose you are using one).
The gamepad itself is working fine for everything else, its just this one emulator. The driver's I am using is XBCD 1.01, and I made my own USB connection, not an adaptor.
 

·
Premium Member
Joined
·
3,093 Posts
Does it work with pcsx using harakiri's pad plugin? Anyways, you can find more useful information on this thread.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
AHAH!
I think I got it to work, although when I'm supposed to be runing, I am actualy walking, but I can deal with it. I kinda got it to work, but I had to reconfig my gamepad.
What I did was I turned the changed the right X axis to the left X axis, and changed the left X axis to the right Z axis, then I configured the first controller in the emulator to look like
J1_LY - J1_LRZ---J1_LX - J1_LRY
but to do it I had to go through regedit, nav to "HKEY_CURRENT_USER\Software\epsxe\config" and make the first four values of "GamepadAxis" look like "5,2,1,4" (the other ones are for the other controllers)
Now it works just fine, kinda. I can do a 360 spin with my lightsaber, and even make the fast hoop doohiky work.

I tryed that plugin for that emu, and it was giving me this error:
"Error Opening PAD1 Plugin (-1)"
I also tryed that program in the thread you gave me and it did the same thing as the actual emu config was.
 
1 - 5 of 5 Posts
Top