Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Ok, the game runs fine at 60FPS always, but there's a problem: the background sound is kind of.... weird! I tried diferent plugins, and the sound was ok but...
With Chankast one it game had a crazy frame-rate, with the Elsemi one it was fine, but there was no diaolge sound.
Uhhhh... help! :(
 

·
Registered
Joined
·
17 Posts
For what it's worth, I am also playing this game.

The sound gets all "robotic" sometimes, especially the music which is always a bit off, like a really badly compressed mp3. Seems to be caused by using vsync (at 60) within windows. It also seems to pass after you play a bit, sometimes comes back at certain points. ALT+ENTER into windowed mode, then back to full screen seems to help.

Running it without vsync or in a window results in better sound but stuttery, whacked out (not smooth) video, so I prefer to deal with the periodic sound issue and use full screen + vsync.

Other than that it is running at 60 FPS and very smooth. Also, it worse and harder to get cleared up in Vista than it is in XP...so I'll stick with XP.
 

·
Registered
Joined
·
2 Posts
I had the same problem as well then i found the solution and here it is.

Run ePsxe or which ever emu you use
-Goto Config<sound<P.E.Op.S Sound Driver 1.9< then turn on Enable XA Sound

This should fix your problem.





Happy Gaming ʘ‿ʘ
 

·
Registered
Joined
·
17 Posts
I had no problems with sound in ePSXe (I think XA Sound was on by default), but it had some pretty bad slow downs in video. The DC version was vastly superior in graphics over the Playstation anyway. NullDC had much better video, but little sound problems.
 

·
Fluffy Animal Admirer
Joined
·
3,398 Posts
What's wrong with Eternal SPU 1.50? It emulates SPUAsync perfectly.
 

·
Time Lord
Joined
·
1,989 Posts
I had the same problem as well then i found the solution and here it is.

Run ePsxe or which ever emu you use
-Goto Config<sound<P.E.Op.S Sound Driver 1.9< then turn on Enable XA Sound
This is a NullDC thread.
OP:you mentioned also trying thee chankast plugin, that suggests you are using an old version. Have you tried this game on 1.0.4?
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
The TC is long gone this being an early 2009 thread.
 
1 - 9 of 9 Posts
Top