Next Generation Emulation banner
1 - 3 of 3 Posts

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
Open the HW settings and then uncheck "Enable BIOS Emulation" and then that message is gone. It works for me
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
try to delete all of the plugins and then extract them again
 
1 - 3 of 3 Posts
Top