Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,857 Posts
Discussion Starter #1
I don't know why but I find that having either Pete's or Segu's CDR plugin in the plugin/psemu directory causes that famous illegal operation.

TSG MSCDEX on the other hand works fine.
 

·
Registered
Joined
·
21 Posts
Thanks for bringing this up, Takwu!

I've done some testing, but your workaround doesnt seem to solve the problem in my system. But all of you should try this workaround and post your result!
my specs are:
P!!! 700 Mhz
128 Mb o' RAM
NVIDIA TNT2 M64
Win 98 SE
And DirectX 7 installed

For all of you who have the now-famous-error-problem, i have a a theory to try out. I'll be needin' some help...YOUR help!
1. DELETE all plugins in the plugin\psemu
2. Check in fpsecfg, try to configure your ...PSE plugin. In my expirience the dialog boxes are greyed out BUT you dont encounter ANY error!!
3. Now unzip your psemu plugins, but unzip only what you need.
I've tried Pete's and Segu's CD plug, and yes it's still shows the error but THIS time you could actually SEE and CONFIGURE the plugin (by ignoring the error window, dragging it somewhere).
Do this for every plugin (GPU,SPU,etc) and do it ONE AT A TIME.
If everything went well, you'll be able to load FPSE and hopefully play some games!

My other theory is the DX version installed on your system, i haven't tried DX8 yet..maybe never will. But do post result here!

one last note, i still unable to play PE2, there's an error 'cMISURE: unknown opcode "ffffffff" at rPC=xxxxxxxxx' and the solution on the FAQ isn't helping (i didn't even check that option in the first place!)

Hope this helps!
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
Open the HW settings and then uncheck "Enable BIOS Emulation" and then that message is gone. It works for me
 

·
Registered
Joined
·
21 Posts
Ok, finally able to play PE2...seem like bleem all over again (GTE bugs). I forgot that mine was pal and SCPH1001 ain't workin with it. If you have PE2 pal use SCPH7502!

BTW takwu & bahamut, what version of DX are you using?
CD's post strengten the DX8 theory.
 

·
Registered
Joined
·
1,612 Posts
Whenever I try to configure the plugin that lets you use PSEMUpro plugins I get a stupid illegal operation, but I just move the window and keep on configuring.
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
try to delete all of the plugins and then extract them again
 

·
War Games coder
Joined
·
1,926 Posts
As a temporary solution, you may want to try Zink88's CD-R plugin instead
 

·
Registered
Joined
·
79 Posts
Well i have this problem.
The most EASIEST thing for ME to do is move the illegal operation to drag the window somewhere and continue chaning and configureing my plugins.
Reloaded FPSe again and everyting is fine :) :D :yawn: :cool:
 
1 - 14 of 14 Posts
Top