Next Generation Emulation banner

won't run Jade cocoon and Final fantasy 8

5238 Views 24 Replies 4 Participants Last post by  jonc2006
I got a problem...
I try to play Jade cocoon or FF8, but all i become is a black screen.
I read a lot of posts from many forums, and tryed all out, but it won't work.
always the same problem... only a black screen... but when i start Grant turismo or Digimon world, it works.
These are my plugins:

P.E.Op.S soft driver 1.18
Pete's D3D Driver 1.61
Pete's DX6 D3D Driver 1.61
Pete's Open GL Driver 1.61
Pete's Soft driver 1.38
Pete's TNT driver 1.9

P.s. Sry about my english... i am from germany :D
Not open for further replies.
1 - 20 of 25 Posts
Hope it is ok that i use your thread, but i have the same problem.
I tried Parasite Eve, Star Ocean, Alundra and even FF7. All working perfect.
But when i insert FF8 or FF9, the games won't load at all and the screen stays black.

Video Plugin is Pete's OpenGL2 Driver 2.9
if you are playing from an image in a format that does not support subchannel data then the copy protection could be whats keeping it from working, so re-rip the image in a format like .ccd or mdf.

if you are playing directly from the game discs instead then make images of them in same the manner i just described and run the games from them.
Before i wrote here, i already tried it like you said.
First i used the original disc, then i ripped it to mdf and then to ccd.
Nothing worked, the screen stays black.

but thx anyway.
can you test the images on another emulator like psx to see if they do the same thing on it?
I've tryed it on 4 diffrent emulators... all the same problem...

Sry about my english^^" i am german
can you check and see what epsxe's logger (enable by doing run>enable logs in the GUI) says about any problems its picking up on when you start one of these games?
it says:

*Running ePSXe emulator version 1.7.0.
*Memory handlers init.
*ePSXe: PSX BIOS loaded [*the path*\bios\scph1001.bin]
*Loading ISO Format [MDF/BIN/IMG2352] ok
*First/Last track 1 1
*Track 1: (DATA) - Start 1: (00,02,00) - Length 65:39
*Force PAL cdrom detected. (SLU_072.32)
*Doing init gpu[0]...
*GPU open[0]...
*Direct input init ok.
*Init core spu ... ok
See less See more
Hi, you are European no?
your disks are likely PAL then, so you need to Rip them to the HDD using a tool like Alcohol, or CloneCD, into a format which supports subchannel data, such as CCD, MDF or NRG.

Then you can mount them on a virtual drive, select the virtual drive in the CDR Sapu 1.3 properties and run them like a normal disk.

When you need to change disk, just go to File > Chane disk, mount the next Disk image on the virtual drive then click ok to continue.
Wow... it's a little bit hard for me to understand...

The ISO is MDF, but don't work...

virtual drive? how can i do that?
Alcohol and Daemon Tools both allow you to enable a Virtual Drive, the Help files with these tell you how to do it :)

Alcohol needs to be set to th PSX ripping profile to include subchannel data.

ISO is ISO, MDF is not iso, MDF and CCD files contain more data then ISO does.
when i download that tool, what should i do than with the MDF file?
Daemon Tools (if thats the tool you mean)
should install a right click menu, so when you right click on an mdf or mds file it will allow you to mount it to the virtual drive.
jea, i done that... but still not working with a virtual drive...

The log:

*Init Core w2k cdrom ... [E] ok
*scsi command error = 1117 handle = 00000210
*scsi command error = 1117 handle = 00000210
*scsi command error = 1117 handle = 00000210
*scsi command error = 1117 handle = 00000210
*gettrackinfo error[4]
*scsi command error = 1117 handle = 00000210
*scsi command error = 1117 handle = 00000210
*Force NTSC cdrom detected. (SLU_000.00)
*Warning: cdrom read mode unknown.
*Doing init gpu[0]...
*Gpu open[0]...
*Direct input init ok.
*Doing spu init...
*Spu open...
*scsi command error = 1117 handle = 00000210
*Error reading CD: 0,2,16
*scsi command error = 1117 handle = 00000210
*Error reading CD: 0,2,0
See less See more
Same here.
I tried with original disc, mdf and ccd in 3 different emus (epsxe, psx, adripsx).
The log is exactly like Blackmans and in all 3 emus the screen stays black.
thats because you didn't select the Virtau drives, letter in the CDR plugin :)
I'v do that and nothing changed...
Black screen!
then the problem is most likely the image does not contain the subchannel data the disk requires to bypass the copy protection.
I have now figured out, what was wrong.
I only had to check "enable subchannel reading from cdrom"...
Don't know why didn't try that earlier.

Unter Config -> Cdrom -> Configure ein Häkchen bei dem subchannel dingens machen.
Das wars zumindest bei mir, nun kann ich von Original CD und von gerippten
CDs spielen.

Edit: Thanks for the great help here ;)
Das hab ich schon läüngst gemacht, aber es funktioniert immernochnicht...
Hab Jadecocoon sogar konvertiert zu einer iso datei, aber hab immernoch schwarzes bild

I don't knwo what to do now...
any other idea squall?
1 - 20 of 25 Posts
Not open for further replies.