Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I can't configure my espxe 1.5.2. I wanna play Chrono Cross please help. My espxe 1.6 configures fine but it wont play Chrono Cross.
 

·
Premium Member
Joined
·
26,303 Posts
Try using the Win2k/XP CD plugin.
 
1 - 5 of 5 Posts
Top