Next Generation Emulation banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hello everyone, I'm new to EPSXE and I'm very amazed by what it can do.

I DL EPSXE 1.04 last night, installed it - (carefully reading instructions), and ran it on my Win98 computer. It works fine, except for choppy and distorted sound. I installed it on my Win2k Pro computer and I get nothing. My system Specs are:
Celeron 800, Intel D815EEPA MB, Voodoo 5500 PCI, 10 Gb HD, Toshiba 50x CD-ROM.

Oh... when I click on Config - video, I get this error:
The dynamic link library WNASPI32.dll could not be found in the specified path C:\Program Files\EPSXE;,;C:WINNT\System32;C:\WINNT\system;C:\WINNT;C:\WINNT\system32;C:\WINNT;C:\WINNT;C:\WINNT\System32\Wbem.

Can some make sense of this and assist me in being able to run EPSXE. Any help would be appreciated. Thanks in advance.
 

·
Registered
Joined
·
9,506 Posts
you have 2 options

1: use the internal w2k cdr plugin
2: Install forceaspi availible form the downloads section.

This should solve the prob
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thank you for your help...but

I have no idea on how to do what you suggested. I'm sorry to bother you, but can you give me some instructions?
 

·
Registered
Joined
·
9,506 Posts
If that option doesn't work or is too slow try No.1. In epsxe there is a special win 2K cd plugin. Configure epsxe to use this instead of whatever plugin you are using currently as it does not need the fwinaspi32.dll file.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
this specific problem is addressed in the FAQ. please check the stickies first next time and do not revive old threads.

closed.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top