Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
okay so ive searched the internet for hours and nobody seems to have my problem. i have a wireless xbox 360 controller and i have the charger thingy with a usb cord at the end. i plug it in, it installs the drivers, then when i try and set it up with epsxe it doesnt detect any buttons what so ever. ive tried it in zsnes - pcsx2 - epsxe - mame and it just doesnt read any commands from my controller. ive tried everything i can think of. there are places on the net where they have u install something called XBCD. i tried isntalling it. i downloaded the normal one then overwritten the files with the vista files. then it says go to the controller in the device manager, which shows up as "xbox 360 wireless controller via play & charge kit" the xbcd thing showed me right click go to properties and update driver. and i get to the list that shows compatable drivers and the XBCD one doesnt show up. i can click ones that ARENT compatable and they still dont make a difference. even when i set it to the normal folder with the XBCD drivers in them it just doesnt work. or when i try it the other way around it tells me "windows has determined you already have the most up to date drivers" its been making me rage for the whole day. can anyone help ?
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top