Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
504 Posts
Discussion Starter · #1 ·
I'm setting up a wireless ethernet thingy in for my laptop with a Motorola BB160 Wireless PC Card, but it's asking for a bunch of numbers I dont know how to find. Under the ISP TCP\IP tab, static addressing option; it wants:

an Ip address [x]
a Subnet Mask [ ]
Default Gateway [ ]

and it says "Use these DNS Server addresses when they cannot be obtained from the DHCP" and it wants Address1 [ ] and Address2 [ ]

Under the ISP TCP\IP tab, Use DHCP option; it wants:

a Host Name [ ]

Under the ISP TCP\IP tab, Use PPPOE option; it wants:

an ISP User Name [ ]
an ISP Password [ ]

Now at any one time, only one of the three need to be filled in.

Under the Internal TCP/IP Settings, it wants

an IP address [x]
a Subnet Mask [ ]

Now this needs to be filled in all the time I guess, thats what it seemed to mean in the instructions.

I hope this is not to confusing, any help is much appreciated. If there's anything else you need to know or if you have no &^$*@# clue what I'm talking about, then I'll try to explain it better. Thanks and the little [x] and [ ] denotes if I have it filled or not, respectfully.
 

·
Registered
Joined
·
331 Posts
what ISP do you have? if you have SBC that uses pppoe, then the ip address, subnet mask,a nd default gateway are assigned to you by the DHCP. and then in your IPS username/pword put in what the information your ISP provided you with.
 
1 - 2 of 2 Posts
Top