Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #3
This is what the dos box says:

* Running ePSXe emulator version 1.4.0.
* Memory handlers init.
* ePSXe: PSX BIOS loaded [C:\EPSXE\Bios\SCPH7001.BIN].
* Init Core W2k cdrom ... * First/Last track: 1 1
* Track 1: (DATA) - Start 0: (00,02,00) - Length 69:59
[D] ok
* Doing init gpu...
* Gpu open...
* Direct input init ok.
* Init core spu ... ok
* NTSC cdrom detected.
 

·
Lost in Time
Joined
·
2,289 Posts
Everything looks fine from here...
You can try changing the bios version (1001 or 7502 would be recommended), but I can't understand why you're having problems. I'm using W2k and just ran a cd to check (RE2 btw) and it ran fine. You might need a aspi layer (i think you may find one at www.aldostools.com, not sure though), but first, try setting your cdrom to the actual letter and not the option "First available" in the cdrom options. Yet before trying the aspi layer solution, try also the latest pete's cdrom plugin, i heard it can run without a aspi layer instalation. (hope not saying too much bullshit :D)
 

·
Registered
Joined
·
2,162 Posts
which plugin are you using? XP doesn't like pete's cdrom plugin and DVD drives (It's reads with huge pauses that make it appear to not be working) and the only other plugin that will work is the internal win2K .
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
I tried using both win2k cdrom plugins with no luck.... I tried changing it from first drive to the actual drive letter with still no luck. I went to the site mentioned above for the aspi layer but couldn't find it... any other suggestions?
 

·
Premium Member
Joined
·
874 Posts
which plugin are you using? XP doesn't like pete's cdrom plugin and DVD drives
(It's reads with huge pauses that make it appear to not be working) and the
only other plugin that will work is the internal win2K .
I've installed the final XP Professional, and all of my plugins (including the cdr plugin) are
working fine on my system... that "huge pauses", as I've mentioned in the cdr version.txt,
are coming from a plugin-unfriendly cd audio handling in epsxe with nt/w2k/xp... you
have to turn off the CDDA sound option in epsxe to use external cdr plugins.
 
1 - 13 of 13 Posts
Top