Next Generation Emulation banner

1 - 2 of 2 Posts
S

·
Guest
Joined
·
0 Posts
You need to go to control panel and once in there, then go to gaming options. Once in there you should be able to set your rumble option. Also make sure that the setting in ePSXe config is set to Digital/Analog and that both motor settings are set to constant. I have the Wingman rumble pad also and I have it set to 150% rumble. Take it from me, it is fantastic.:)
sincerely,
sx/amiga
 
1 - 2 of 2 Posts
Top