Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 · (Edited)
I've had my Athlon 64 3000+ for a week now and have started noticing problems with Windows XP Pro (SP2).
See my sig for full system spec.

I did a fresh install of XP when I installed the hardware and had no problems during install etc.
But now I've noticed, even when pc is idle, explorer.exe hogs the cpu (99%) and memory usage shoots to 200mb. I have to kill the process and then rerun explorer.exe to get the system back to normal.
Is there anything that could be causing this?
When this is happening I don't have any programs running.
All of my drives have been defragged and anti-virus is up-to-date.
I've got all of the latest drivers for motherboard, cpu etc.

Would I be better to get windows xp 64-bit?

PS. Cpu temp is normally around 29 - 33 centigrade when idle and hasn't gone over 40 even under load, so it cant be a problem without overheating etc.
Thanks.
 

·
Registered
Joined
·
401 Posts
hmm Ive noticed this happen with my p4 1.8 before, is there anything else on the hd, sometimes I noticed it was ICQ causeing it not explorer itself
 

·
Registered
Joined
·
780 Posts
I doubt Windows itself is the cause of the problem. Try scanning for spyware, run msconfig to make sure only what you want to start with your comp is enabled. You can also try a reformat or reinstall Windows. Going to the 64-bit version of Windows would not be a good idea as it is incomplete and lacks the driver base that XP has.
 

·
Registered
Joined
·
1,447 Posts
I had the same exact issue when I first got my Athlon 64 3200+, my problem was the motherboard though, make sure that you have the newest drivers for the chipset (i.e. nForce 4), cleared it right up for me.
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #5 ·
Everythings updated. Managed to stop it crashing, it was to do with a reg key that handles how the avi thumbnails are shown.
Deleted the value on the key and is working OK.

I'm beginning to consider going to suse 64bit. XP is just giving me too much grieve.
It started booting up and it would get to the login screen, after a few minutes or so my monitor would go blank and a message would dispaly 'Input source out of range'.
First I thought, video card had gone. Powered off, checked it over all seemed fine.
Slotted back in and booted up, got to login... logged in and working.
I'd read somewhere on the web about a setting in the boot.ini file you can change to stop the explorer.exe crash... change the OptIn to AlwaysOff.
I did this before I got the weird login reboots, last night switched the setting to OptIn and working again.
I think this setting must disable some functionality of the AMD64, as when I had it to AlwaysOff... it normally says 'Physical Address Extension' in the system properties page, but did not have this when I was using 'AlwaysOff'.
Now i'm back with 'OptIn' setting and physical address extension is shown.
Feckin XP just winds me up, so many contradictions in the software.
 

·
Perpetual Dualism
Joined
·
451 Posts
Disable the Indexing Service

start->run->services.msc

scroll down the list until you find Indexing Service
put it on Disabled and use "Stop"

go to your HDD proprieties and uncheck () Allow Indexing for this drive
(might take some time depending on your config)

There is an additional Registry Entry that can be used, will see if I can find it
 
1 - 7 of 7 Posts
Top