Next Generation Emulation banner
1 - 13 of 13 Posts

·
Read Only
Joined
·
0 Posts
Discussion Starter · #1 ·
I can't get line in to work on my X-fi Titanium in Windows 7, build 7100. I have the latest beta driver for Windows 7[I tried the Vista driver too, no difference]. Basically, it detects when the microphone is plugged and unplugged just fine, but when I test it in any program such as Steam or Ventrilo, it doesn't make a peep.

Things I've already checked:

-Line in is set to default device and default communication device
-Programs are set to use Line in

Any suggestions are welcome, aside from ones that could be perceived as trolling[such as "don't use windows 7 then" or others].
 

·
The one and only
Joined
·
3,660 Posts
Go to volume control in windows then set microphone to high/not mute? also try installing the creative audio control panel and setting it from there?
 

·
Banned
Joined
·
23,263 Posts
Line in is not a recording port for mic's, you need to use the mic port for mics as its amp boosted
 

·
Banned
Joined
·
23,263 Posts
It worked for me in Vista if I recall, so I don't see how that should make a difference in 7. :p

yeah but vista sucks :p

anyway, check that the line in port is set as the input port in Win 7's sound options.
 

·
Banned
Joined
·
23,263 Posts
>.< I was about to direct you in doing that..... it works on vista laptops as well.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top