Next Generation Emulation banner
1 - 6 of 6 Posts

·
Rpcs3 user :D
Joined
·
780 Posts
Discussion Starter · #1 ·
When I used to use Nero on Vista I never experience this kind of problem but now in Seven (64bits) all the DVD's I try to burn never get burn at all, the operation always fails at the beginning, but when I use the default (copy and paste) way of burning disk of Seven the disk burn great, so is this a compatibility issue or it might be something else? I'm just curious because I have wasted a lot of DVD's trying to burn with Nero >_<. :dead:
 

·
AKA snkmad
Joined
·
4,030 Posts
Don't use Nero 9, it sux anyways.
 

·
No sir, I don't like it.
Joined
·
5,570 Posts
I don't have that problem. Nero 9 works perfectly fine for me.

The only thing I can suggest is to download Nero 9 "Reloaded" and use that instead. The difference is that "Reloaded" is certified for use with Windows 7 and contains a few bugfixes.
 

·
Final Fantasy XXX
Joined
·
2,413 Posts
Use other burning software to verify to see if your burner is failing or not.
 

·
Banned
Joined
·
23,263 Posts
Nero 7 works fine on Windows 7 and doesn't include the same level of bugs an problems that nero 8 and 9 have combined.
 

·
Rpcs3 user :D
Joined
·
780 Posts
Discussion Starter · #6 ·
That's why I'm concern about it because I can burn DVDs without any issues with Windows Explorer (using the copy and paste then burn). o_O I was using Nero 9 reloaded free edition. Now I just have to burn Data DVDs and CD's with just Windows 7 o_O. Also I tried Deep Burner Free edition and then it was worse, the DVD got damage at the very beginning of the burning O_O
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top