Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi, I just cant seem to get the settings correct. I have read through other posts, but without luck.

I am trying to load the game in its optimal frame size (guess it is 640x480) but with the emulator frame made full screen so it will have black borders around the game.

I thought this would be achieved by selecting "Windows Mode" with 640x480 and enabling "Use Windows size in Fullscreen mode (Widescreen fix)".

The current config is printed below.

Hope someone can point me to the config error I am making.

Thanks for the assistance

ps. I am using "ePSXe202-1 for windows" on Windows 7 SP1 as the latest version would crash on game opening.


Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 9200/integrated/SSE2/3DNOW!

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Not a Registered User
Joined
·
1,425 Posts
Update to ePSXe 2.0.5 and under options set overclocking to 1x this should fix your crashes, as for black borders there is no fix this is just how some PS1 games are due to variable resolutions in game and on TV.
This somewhat is fixed on CRT TV thanks to overscan and you may fix this with this setting, but you will have to set it for each game.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Thanks for the quick response @FoxSevent

That a pity, but as I understand from your explanation, the settings I currently have would normally do what I was trying to achieve?
As for the CRT settings, where is it located?

I also tried the 2.0.5 version again and for some reason its working now, but it does have some delays in audio and video, which are not present in the older version.
 

·
Registered
Joined
·
2,167 Posts
whats your desktop resolution??? mines 1920x1080 so I set that as fullscreen output, in windows size I set 1550x1080(many use 1440x1080 but I prefer it a little bit wider) and check use window size in full screen... that should do what you are looking for
 

·
Not a Registered User
Joined
·
1,425 Posts
whats your desktop resolution??? mines 1920x1080 so I set that as fullscreen output, in windows size I set 1550x1080(many use 1440x1080 but I prefer it a little bit wider) and check use window size in full screen... that should do what you are looking for
Not necessarily, there always will be black bars one way or the other.
First of all the difference in aspect ratio between resolutions 16/9 vs 4/3 there will be black bars on the sides unless you stretch the image or use wide-screen hack.
Secondly some games use wierd resolutions that don't fit into 4/3 ratio like 328x240 for example in these cases the devs of the game implemented black bars on top and bottom to counter this issue, for example Crash 3 warped NTSC has black bars cause it doesn't fit into the ntsc standard of 640x480 but the PAL version doesn't have black bars due to PAL format using 720x480.
For the most part this wasn't an issue thanks to CRTs overscan which hides a bit of the screen.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
Hi guys.

I dont mind the black bars. I like to keep the size of the original game but with a fullscreen window (including the black bars as needed). I am trying to hide the desktop and the ePSXe emulator frame/window which shows if i use my previous mentioned config. Any way possible to have a fullscreen with the original size game in it and black bars covering up the unused screen?
 

·
Registered
Joined
·
2,167 Posts
Hi guys.

I dont mind the black bars. I like to keep the size of the original game but with a fullscreen window (including the black bars as needed). I am trying to hide the desktop and the ePSXe emulator frame/window which shows if i use my previous mentioned config. Any way possible to have a fullscreen with the original size game in it and black bars covering up the unused screen?
as I said above... you USE full screen set your resolution same as desktop(1920x1080 in my example). then set the window size(140x1080) and tick use window size IN fullscreen... it will be full screen, black bars on the side and a 4x3 aspect... here is a screenshot
PSOGL2_009.jpg
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
Thanks found the problem. In the config options, when changing the windows size, I think by accident had also selected it instead of the fullscreen mode. :)
 

·
Registered
Joined
·
1 Posts
Hi, I just cant seem to get the settings correct. I have read through other posts, but without luck.

I am trying to load the game in its optimal frame size (guess it is 640x480) but with the emulator frame made full screen so it will have black borders around the game.

I thought this would be achieved by selecting "Windows Mode" with 640x480 and enabling "Use Windows size in Fullscreen mode (Widescreen fix)".

The current config is printed below.

Hope someone can point me to the config error I am making.

Thanks for the assistance

ps. I am using "ePSXe202-1 for windows" on Windows 7 SP1 as the latest version would crash on game opening.
Hi guys, first time I download like 3-6 months ago epsxe and download plugins pete. I got clear picture without any black block screen on top and left. Right now there is bllock screen on top and left. I've been trying any setting. There is no fix on that block screen. Unless I make it fullscreen. The problem is I'd like to do some recording, so I used OBS. But there is a problem when I used fullscreen, everytime I do alt+tab. The screen will get broken, the windows get resized to very small windows. If I keep using window size, there will be block screen on top and left, but OBS can record clearly without any block screen 😄
 
1 - 9 of 9 Posts
Top