Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,535 Posts
Discussion Starter #1 (Edited)
Iv noticed that winamp has been having some issues with 5.1 / 7.1 speaker settings. iv set it to Direct Sound Right now, Im atleast able to get4 speakers working. My Center and Rear Speakers are pritty much dead too winamp (which their not. channel test works) has anyone been able to get more than 4 (or 5 speakers) at a time working? iv tried the KB 5.1 Channel Output pluggin, It works but its real. REAL staticy when i turn up the volume. . plus the fact i can only get 5 / 7 speakers working :rolleyes: has anyone been able to get full range surround working with winamp yet?
 

·
Premium Member
Joined
·
26,303 Posts
Winamp does not mux stereo sound to 5 or more surround channels. It will only map to L/R and RL/RR. This is because there is no centre channel, so that'd have to be an interpolation. Making it sound ****.
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
there are a few plugins to make it sound in 5.1 mode, the "KB 5.1 Channel Output" plugin, being the best for that, but on my experience it doesnt worth it, the normal output is better, even if the KB 5.1 plugin uses 5.1, the stereo wont be enhanced and then will sound only as mono actually, i dont like it.
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter #4
KB is fecked up though, Theirs so much static i got annoyed after 2 mins of use. So with an Audigy 2 ZS is their ANY way to get full 7.1 use during mp3 playback?
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
u should be able to enable cmss on that audigy, on the eax console IIRC is better than all this plugins and that but... really making stereo to 7.1 doesnt make much more than making the sound not taht cool
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter #6
i was wondering what the hell cmss was.. ( i bought the display at circuit city so i dunno what im doin. :) )
 

·
Premium Member
Joined
·
26,303 Posts
Creative Multi Speaker Surround
 

·
Prepare for Descent...
Joined
·
2,619 Posts
CMSS 1 is what you want to enable on your sound card (via eax console of course). However with my setup (4.1) I prefer using the Stereo Surround setting (where it just sends the stereo signal to all speaker pairs).
 

·
Back from the dead
Joined
·
3,741 Posts
Disable the KB Plugin in winamp and just use the CMSS option in your soundblaster settings. You will get much better surround sound that way.
 

·
Premium Member
Joined
·
21,977 Posts
ugh, CMSS blows. i dont know what the crap is wrong with Creative's software department, but their drivers and their CMSS sucks. they cant even properly do dual stereo correctly! (it doubles the subwoofer too making it sound like ****). im using my Nforce with Realtek chip just because the Audigy pissed me off in that respect. i do miss my hardware accelerated sound though :(
 
1 - 11 of 11 Posts
Top