Next Generation Emulation banner
1 - 1 of 1 Posts

·
Premium Member
Joined
·
538 Posts
I think you need administrative rights to use the non-ASPI CDROM interface routines.
So, I think you are screwed both ways:-
1) You don't have administrative rights to use the NT IO CDROM interfaces
2) You don't have administrative rights to install the ASPI runtime libraries

My advice is: don't get yourself fired!

Use ePSXe at home ;)
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top