Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
885 Posts
Discussion Starter #1
One of my friends want to use Windows XP in his computer, his spec is:
-Intel Celeron 1.7 Ghz
-Mobo ECS L4S5MG (SIS chipset...but forget the number, maybe it's SIS 635)
-256MBRAM
-nvidia Geforce 4 MX 440 8x
-40 GB seagate HDD 5400rpm
-Onboard SIS 7012 audio

the problem is after finished installing win XP profesional, theres a problem with his USB controller and Sound "SIS 7012 audio", and in device manager there's a "!" sign in the USB controller and sound. first I thought it was because I don't install the mobo driver and sound driver, but after installing the driver the problem still exsist, I do right click the USB controller(also the sound device) and select properties, in the device status it says the device does not have enough free resource (code 12) and told me to disable another device if I want to use this device

what does it mean by not enough free resources? can anyone help me? I'm stuck...
 

·
Banned
Joined
·
9,111 Posts
It could be due to the MOBO not being able to handle the ammount of IRQ numbers but this is the first time I have to try diagnosing this problem over a forum so I may be way off the mark
 

·
Nintendo Zealot
Joined
·
1,425 Posts
Go in the bios & turn off things you dont need like the parallel port/serial etc..
 

·
Registered
Joined
·
885 Posts
Discussion Starter #5
ok I'll try that, oh... and I forget to metion that he's using two OS in his PC, Win98 SE and WinXP pro, WIn98SE works fine though, only WinXP pro got that problem.
 
1 - 5 of 5 Posts
Top