Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
964 Posts
Discussion Starter #1
Hello everyone.
It may seems like an old games and I already finished it using my PSX console, but I'm wondering if anybody can help me with my problem. When I play Wild Arms (the first one) using VGS 1.41, the game will crash when I tried to auto equip my characters. Well, I solved that problem with converting memory card and using other emulator. Any better solution? The other unsolved problem is in battles quite late in the game, when magic is used by the party or the enemy, the game always crash. I tried to use ePSXe, but the same problem occurs. Is it because of the game itself? Any help?
Next, let's talk about Legend Of The Dragoon. After long hours of gameplay, the most frustrating part finally arrives at Disc 4. When the party are warped to the top of the Divine Tree, the game seems to slow down like forever. At first I though it wasn't very serious, so I leave my PC for more than 3 hours, get something to eat, watch TV etc. And when I get back, the characters still didn't arrive at the top (sigh). So, I try to use Bleem! instead. Sadly, the very same problem occurs. Any suggestion for these problems?
Your help is highly appreciated.
Long live the RPGs and its' fans!
 

·
space trader
Joined
·
1,803 Posts
Hi, fujita. Wild Arms is known to have problems with battles in VGS. I played it a long time ago on ePSXe without any problems - it is strange that you're having trouble with it on ePSXe... I can't imagine what may be wrong... but then again I never came close to finish this game, so there may as well be problems with battles near the end. I hope someone who has finished W.A. can provide more info on this...

...as for Legend of Dragoon, the only emu that can pass the Divine Tree point is FPSE, as stated in this thread (which was also my first post !!!)
 

·
playing FGO
Joined
·
10,133 Posts
maybe i shoud finally get FPSE too...tried it before during its early stages of development, but quickly switched to ePSXe. :p


anyway, Ultragunner said it can be bypassed through ePSXe. You (sights) say it only works on FPSE. So who's telling the truth? :p Im going to borrow this from a friend this weekend (in exchange for my precious Tokimemo 2 CDs...he'd better not give 'em so much as a tiny scratch.....or
ELSE! :p


ehehehe im rambling nonsense again as usual.... :p
 

·
Registered
Joined
·
964 Posts
Discussion Starter #5
More on Legend Of The Dragoon

Hello everybody.
Well, I've tried Legend Of The Dragoon with ePSXe 1.4.0 and the problem that occurs is when I'm trying to load a saved games, the "now loading" screen just stay in there for too long, I assumed that the game has crashed. These are the configuration for my PC:

AMD K62 350
128 RAM
Nvidia GeForce 2 MX

So, I used these plugins:
Pete's OpenGL
ePSXe SPU Core

The info here is not quite complete, because I can't remember the configuration that I used (sorry). But, I think I've tried all kind of plugins and config, but it still the same. Any suggestion?
p.s. maybe I should tried FPSE instead.
 

·
space trader
Joined
·
1,803 Posts
...hmmm, ok, time to set the story straight... Ultragunner's message motivated me to run LoD with ePSXe, and to my big surprise the game actually worked !! - I thought that was very strange since I clearly remember testing LoD with every emu in the past, and only FPSE was able to handle the Divine Tree spot... The answer is probably that in my older thread , ePSXe was still in version 1.2.0 :eyes: BAH !! how stupid of me !! I still believe though, that I had tested LoD with ePSXe 1.4.0 also, and at that time, it wasn't working... Anyway, a big "thanks" goes to Ultragunner for clearing this point out ;)

...now, fujita, about your "loading screen problems": I haven't encountered this problem with ePSXe 1.4.0 ,so here's my suggestion: ...try pressing F4 before you press "ok/yes" to load a game. If that doesn't work try switching the Options-->country setting to "PAL" and try again. Note also, that many people need to use the "scph7502" bios for LoD to work (I can run it fine with the scph1001 bios, though).
As for the plugins, the ones you selected worked fine in my case, too...
...and if all else fails, there's always FPSE !!!
 

·
Trans-Am Mode
Joined
·
998 Posts
try using F4, if it really doesn't bypass the load/save screen, i suggest you uninstall epsxe, remove the registry keys (epsxe & vision thing) and install it again. it worked on me when i just reformatted my hard drive.
 

·
Registered
Joined
·
964 Posts
Discussion Starter #8
Problem solved

Hello everyone.
Once again, I've tried Legend Of The Dragoon using ePSXe. I pressed F4 before the game loads, and it works! The game loaded without problems and I finally can get pass the Divine Tree warping scene.
Thanks a lot everyone.
 
1 - 8 of 8 Posts
Top