Next Generation Emulation banner

1 - 3 of 3 Posts

·
Nintendo Zealot
Joined
·
1,425 Posts
Discussion Starter #1
whilst playing wild arms i can save a game then look at the contents of the memory card and the file is there but when i exit and then replay the game my saves for wild arms have gone..any clues? ive tried that press f4 b4 saving tip but no luck...
also on resi 2 the in game movie bits are very slow(not the fmv but the bits when the monsters change etc) so that for example at the end b4 u get in the lift to exit the lab the monster comes through the roof and it goes u have 5 mins b4 the self distruct occurs,after u shoot him and he starts to change,by the time he finishes changing i have less than 30 secs to kill him and escape which is impossible.Is there a setup which sorts this?
=====specs====
epsxe 1.02
petes d3d driver 1.48
petes midas audio 1.7
epsxe cdr aspi 1.0.1
scph 7001 bios
radion 64 ddr==t-bird axia [email protected](8x150)==256mb pc133==abit kt7a
 

·
Super Moderator
Joined
·
6,283 Posts
In RE it's because of the bad sound,the game waits for the sound of the monster changing to be finished.
Try enabling accurate cd-rom timing and disable XA sound(or is it CDDA? I just don't remember:confused: )
When I did this it worked fine for me.
Bye.
 
1 - 3 of 3 Posts
Top